.
Results 1 to 2 of 2

Thread: Safetran NS Signal dwarf version issue - author norfolksouthern37

  1. #1
    Join Date
    Feb 2009
    Location
    United States of America, Arkansas, Harrison
    Posts
    3,035
     

    Thumbs down Safetran NS Signal dwarf version issue - author norfolksouthern37

    Another incidence of an asset being updated for a DLC but overriding the one on the DLS which is a lower version.

    <kuid2:45324:24006:3> Safetran NS Signal dwarf is shown as Built-in to TRS19. That version however is not on the DLS where it can be downloaded.

    The version on the DLS is KUID2:45324:24006:2

    Can someone please correct this and upload the fix to the DLS so everyone can download it?

    That item was on use on some of my routes....

    Bob
    Last edited by MSGSapper; April 13th, 2021 at 02:06 PM.
    Master Sergeant/E8, U.S. Army, Retired (1972-1993)

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,391
     

    Default

    Quote Originally Posted by MSGSapper View Post
    Another incidence of an asset being updated for a DLC but overriding the one on the DLS which is a lower version.

    <kuid2:45324:24006:3> Safetran NS Signal dwarf is shown as [/B]Built-in[/B] to TRS19. That version however is not on the DLS where it can be downloaded.

    The version on the DLS is KUID2:45324:24006:2

    Can someone please correct this and upload the fix to the DLS so everyone can download it?

    That item was on use on some of my routes....

    Bob
    Send a note to the helpdesk and Zec will take care of it. He mentioned this in another thread.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •