.
Results 1 to 6 of 6

Thread: GMAX error message

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, New York, Allegany
    Posts
    1,752
    Blog Entries
    1
     

    Default GMAX error message

    Hi,
    I'm getting a " mtlgen.dlt file is missing " error when trying to open my project . The only thing I did differently than usual is creating a short cut to the file folder for my desktop. I edited a texture in the short cut folder, but the new edits didn't show up in the project when I opened GMAX. I cut and pasted the newly edited texture from the short cut back in the actual folder, went to reopen GMAX and that's when the error started. Now when I go into GMAX, the saved GMAX file is missing completely. When I click on the gmax file created in the short cut folder, that's when I get the mtlgen.dlt missing file error message. I copied the GMAX file from the short cut back into the normal folder and it didn't make any difference. I went on line for a solution and not coming up with anything that works.

    thanks,
    Jim
    T:ANE Standard SP2 to SP3
    TRS 2012 build 61388

  2. #2

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, New York, Allegany
    Posts
    1,752
    Blog Entries
    1
     

    Default

    Thanks for looking into this for me ! Much appreciated.

    All the links I looked at kept taking me back to one or two old threads that didn't address it well. Hopefully, this will be different. For some reason, just making a short cut folder for the project I've been working on messed it up. I can still access my other GMAX assets, but not this one...it doesn't want to open it or the back ups I made of it.
    T:ANE Standard SP2 to SP3
    TRS 2012 build 61388

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Michagain, Berkley
    Posts
    5,711
    Blog Entries
    6
     

    Default

    Could be just a bad save as Gmax dose that.

  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, New York, Allegany
    Posts
    1,752
    Blog Entries
    1
     

    Default

    Quote Originally Posted by whitepass View Post
    Could be just a bad save as Gmax dose that.
    I don't think that it's a bad save being that the backup I made of it doesn't open either. It's not making any sense. The error message started happened right after I cut and pasted an edited texture from the desk top short-cut folder back into the root directory folder. The reason I cut and pasted that bmp texture file from the short cut folder is because the GMAX project didn't show the edits I'd done. That was the first sign that something wasn't right. I'd done it that way using the short cut folder plenty of times before with no problem, but all of a sudden GMAX got squirrely.
    Last edited by JimDep; April 8th, 2021 at 03:02 PM.
    T:ANE Standard SP2 to SP3
    TRS 2012 build 61388

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, New York, Allegany
    Posts
    1,752
    Blog Entries
    1
     

    Default

    Ah shoot. I should have started this thread in Content Creation Support. Move it on over please.

    BTW, no success yet. The GMAX path structure on the C drive is more fragile than I knew, so I'm not going to mess around with it. The next time I'll be aware when setting up a short cut folder for that particular content project. I was hoping to find some reason it did that, to avoid making the same mistake. Right now, it doesn't make sense to me and I'll just have to live with it.
    T:ANE Standard SP2 to SP3
    TRS 2012 build 61388

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •