.
Results 1 to 5 of 5

Thread: Flickering UI / SSD space shortage

  1. #1

    Post Flickering UI / SSD space shortage

    I recently downloaded a few SD9's from High Desert Trainz. When I was testing them out, the UI in both surveyor and in driver would flash if the camera angle was a certain way. I don't know a cause to this, but I have an sneaking suspicion that it is the little amount of storage left in my SSD. I'll have to move my content to my HDD soon, so if it IS because of low space, then that gives me another reason to move my game files! I have probably 50k to 100k assets (assumption, I'm not counting that!) stored on my little SSD and its backing up my drive. Thanks for any help!

    P.S. It only did it once
    "Do or do not. There is no try." -Yoda

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,186
     

    Default

    You can clear a substantial amount of space by clearing out the following locations:

    Your data folder for TRS2019-Platinum /Cache/Internet

    Backups. Delete all but the last couple of days. You can then set this to a smaller amount of days (days started up not consecutive days) by clicking on the Dev tab in the settings on the Launcher.

    Yes putting the data on a bigger hard drive is recommended and you can do that after you cull out the garbage.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  3. #3
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,813
     

    Default

    Suggest using Win10's Disk Cleanup, last update left 8 gigs of temporary stuff behind here.

    https://support.microsoft.com/en-us/...6-434b4d5b9a68
    Malc


  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Colorado, Westminster
    Posts
    371
     

    Default

    I am also getting Content flickering with the Animated Trees, and Seasonal Weeds around poles.
    Looks like they are Electrified at times, kinda of like a Lightning Storm going on in them.
    This is Random and only does it on some of the Trees and Weeds, but not all of them.
    Hard Drive Space is not an issue on my System as of yet, and that is not what is causing it.
    I do keep my Video Drivers updated, tried different settings in the Nvidia Control Panel.
    Cheers.

  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,186
     

    Default

    Quote Originally Posted by jjeff1955 View Post
    I am also getting Content flickering with the Animated Trees, and Seasonal Weeds around poles.
    Looks like they are Electrified at times, kinda of like a Lightning Storm going on in them.
    This is Random and only does it on some of the Trees and Weeds, but not all of them.
    Hard Drive Space is not an issue on my System as of yet, and that is not what is causing it.
    I do keep my Video Drivers updated, tried different settings in the Nvidia Control Panel.
    Cheers.
    Jon,

    That's probably a combination of coplanar faces causing z-buffer fighting, and antistrophic and and anti-alias settings, the leaf-size, and the textures used on the trees. Z-buffer fighting is caused by two planar faces, being way too close to each other that they consume the same space. The video card then attempts to render both assets at the same time, but can't so it switches quickly between the two causing the object to flicker. This is noticeable when placing two roads or concrete paths right on top of each other at the same height. The solution to this is to lift one up a very tiny bit.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •