.
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: What are these little words under a user's name?

  1. #1

    Default What are these little words under a user's name?

    What are the little words under a user's name? Mine says "Trainz Member," But some are custom ones. How do I change the words under my name?

  2. #2
    Join Date
    Jun 2011
    Location
    United States of America, Illinois, Rockford
    Posts
    1,869
    Blog Entries
    2
     

    Default

    Click on settings (its by the log out button) > under My Settings, click on Edit Profile > where it says Custom User Title, type in anything you want > scroll down and click Save Changes.
    Your custom title will then appear under your username.

    Cheers

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  3. #3

    Default

    Hmm, it doesn't look like it's there. Is there a requirement to change it?

  4. #4
    Join Date
    Jun 2011
    Location
    United States of America, Illinois, Rockford
    Posts
    1,869
    Blog Entries
    2
     

    Default

    No requirements as far as I'm aware of.

    See if this video tutorial helps: https://u.pcloud.link/publink/show?c...iTS77bQbPEWIO7

    Cheers

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  5. #5

    Default

    Weird, the profile doesn't have that. It must be because there is some kind of permission I need to be granted or I haven't had my account for a long time.
    Found this on the FAQ
    Last edited by DARTrider; January 26th, 2021 at 07:33 PM.

  6. #6
    Join Date
    Feb 2012
    Location
    United States of America, TX, Houston
    Posts
    740
     

    Default

    Have you been banned before, or had any infractions or any forum restrictions?

  7. #7
    Join Date
    Jun 2011
    Location
    United States of America, Illinois, Rockford
    Posts
    1,869
    Blog Entries
    2
     

    Default

    That's weird. Might want to wait and see if someone at N3V stops by, or put a ticket in at the helpdesk (https://support.trainzportal.com/)

    Cheers

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  8. #8
    Join Date
    Nov 2006
    Location
    Canberra, Australia
    Posts
    8,803
    Blog Entries
    30
     

    Default

    Maybe its a browser issue. I use Chrome and its in my settings.

    Paul


  9. #9

    Default

    Quote Originally Posted by dundun92 View Post
    Have you been banned before, or had any infractions or any forum restrictions?
    No, but I have been disallowed posting perms for some forum areas for some reason.

  10. #10

    Default

    Quote Originally Posted by DARTrider View Post
    No, but I have been disallowed posting perms for some forum areas for some reason.
    The forum's main system sometimes unable to update the permission of a user that just validated his / her copy of Trainz into a "fully-approved" ones, and in the past it was happened to me, too. I recommend you to submit a ticket to the helpdesk, as the staff there would give you solution for this problem (though it would require at least 1 or 2 days for the staff to handle your request).
    "Prepare for the worst, even if the result is actually better than the expected"

  11. #11
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    1,618
     

    Default

    You don't get this?

    1. Click "settings" at top of forum screen.
    2. Click "Edit Profile" (left side of screen)
    3. Enter whatever you wish in "Custom User Title" box (center of pic)

    Greg
    TRS19-Gold Plus-110491, plus beta-111341
    WIN10 ASUS B450M-A/CSM, GTX 1060-6 Windforce
    (also: 2 Mac OSX installs: iMac, MBP)

  12. #12

    Default

    Quote Originally Posted by 1611mac View Post
    You don't get this?

    1. Click "settings" at top of forum screen.
    2. Click "Edit Profile" (left side of screen)
    3. Enter whatever you wish in "Custom User Title" box (center of pic)


    DUDE, Its not there! I swear it isn't!

  13. #13
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    1,618
     

    Default

    OK... just wanted to make sure. You should contact Support. There certainly is something wrong with your forum privileges.
    Greg
    TRS19-Gold Plus-110491, plus beta-111341
    WIN10 ASUS B450M-A/CSM, GTX 1060-6 Windforce
    (also: 2 Mac OSX installs: iMac, MBP)

  14. #14
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,723
     

    Default

    Top right hand side of screen where it say Notifications My Profile Settings Log Out, click Settings.

    Left Hand side of screen that opens scroll down to Edit Profile and click it.

    On Window that opens third line down it says Custom User Title, type your choice of title in the box below.

    Scroll down to save settings at bottom of page.
    Malc


  15. #15

    Default

    Don't worry, I've sent a ticket to the support desk.

    Edit: They've gotten back at me and it says I need a certain amount of posts on the forum. Don't worry forum mods, I'm not gonna spam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •