.
Results 1 to 3 of 3

Thread: Error after editing a session

  1. #1
    Join Date
    Dec 2007
    Location
    United States of America
    Posts
    26
     

    Default Error after editing a session

    I encountered this error after I edited a session. It was all working well, but today I added a few more locomotives and now I get this message when I try to change the mode in the quickdrive. How do I fix it? Thanks in advance

    Thread Exception: ER_NullReference, line 382, file quickdrive.gs


    Stack dump:


    function $void@QuickDrive::LoadRouteConsists(), line -1
    function $void@QuickDrive::SetProperties(Soup), line 211

  2. #2
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    3,606
    Blog Entries
    1
     

    Default

    Hi Selby_deleon
    Could you please tell me what build number your installation of Trainz has? The build number will be shown on the bottom left corner of the initial launch screen.

    Could you also please tell me if you see this in only this one session, or do you see this iin other sessions as well?

    Regards
    Zec Murphy

    Customer Support Rep
    N3V Games (Auran)

    *Please do not use Private Messages for support. Support can only be provided via the helpdesk, or via the forums.

  3. #3
    Join Date
    Dec 2007
    Location
    United States of America
    Posts
    26
     

    Default

    Zec,

    Build number is 61388 and I figured it out. I went back and started deleting some locomotives I had added and the error disappeared. I was using a 134mile Route with a bunch of locomotives and consists in just about every city so I can switch around as desired.

    What causes this in case I run into it in the future?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •