.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 91 to 105 of 107

Thread: UMR2021

  1. #91
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,403
     

    Default

    Quote Originally Posted by G.M. View Post
    hope it get fix (...by N3v)
    As quickly as they fixed the bridges they broke...

  2. #92
    Join Date
    Nov 2006
    Location
    United States of America, Maryland, Baltimore
    Posts
    529
     

    Default

    Hi Dave
    I've two problem areas one about MP283-4 just east of Adler in a curve coming up to a stream crossing and the second at MP274 east of Courtland strange thing is a sharper curve just east is fine. I'm guessing you are aware of these but wanted to mention them just incase its not the case.

    Rob

  3. #93
    Join Date
    May 2009
    Location
    Boise, Idaho, USA
    Posts
    758
     

    Default

    Whittled it down to two Auran assets that didn't impact the visuals any from what I could tell, so I went and started exploring the route. Found some superelevation problems on the north and west ends of the route; two of them west of Cochrane, the third north of Lyle.
    EDIT: Oops, didn't read the rest of the thread, so I didn't realize other people were having this issue too. Oh well


    Last edited by jonwray; June 13th, 2021 at 07:32 PM.
    Note: My father actually made and named this account. I'm actually his daughter, Jessica.

  4. #94
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,738
     

    Default

    Quote Originally Posted by G.M. View Post
    Posted this 16 april, right after release of SP3, hope it get fix (not by Neil but by N3v)
    The current beta Build 112778 fixes the problem.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  5. #95
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    457
     

    Default

    That's good news John, and btw BIG thanks for all beta testing you do,
    alas it's not fixed for us cheap Regional users yet :-)

  6. #96
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,738
     

    Default

    Quote Originally Posted by G.M. View Post
    That's good news John, and btw BIG thanks for all beta testing you do,
    alas it's not fixed for us cheap Regional users yet :-)
    You're welcome, G.M. You'll enjoy the update after we break it!
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  7. #97
    Join Date
    May 2009
    Location
    Boise, Idaho, USA
    Posts
    758
     

    Default

    Finally got a chance to run this route today, and man it is stunning.
    Note: My father actually made and named this account. I'm actually his daughter, Jessica.

  8. #98
    Join Date
    Apr 2015
    Location
    United States of America, Pennsylvania, Beaver
    Posts
    663
     

    Default

    Quote Originally Posted by JCitron View Post
    The current beta Build 112778 fixes the problem.
    Sorry to tell you but it did not fix all the super elevation tracks. Some are what they should be but there are still 45 degree tracks.
    TRS19+ 113642 - T:ANE 105957
    i7 6700K @ 4.0 ghrtz, nVidia 970
    I don't have a PhD, I have a DD214 - Freedom carries sacrifice

  9. #99
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,738
     

    Default

    Quote Originally Posted by RJArtim View Post
    Sorry to tell you but it did not fix all the super elevation tracks. Some are what they should be but there are still 45 degree tracks.
    I checked a route I have with the superelevated tracks and they are fine.

    Are you sure this isn't the twisted track problem which plagued the build prior 111951 and 111951 when the tracks weren't sorted out?
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  10. #100
    Join Date
    Apr 2015
    Location
    United States of America, Pennsylvania, Beaver
    Posts
    663
     

    Default

    No I don't think so. The values are 43,000 on the bad ones. If you go to the double tunnels after Eso flats, when you get out of the second tunnel you go 45 degrees. I have not gone over the whole route again yet, but the there was a bad one near Ashleigh and it is normal.
    TRS19+ 113642 - T:ANE 105957
    i7 6700K @ 4.0 ghrtz, nVidia 970
    I don't have a PhD, I have a DD214 - Freedom carries sacrifice

  11. #101
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,403
     

    Default

    From my today's tour:



  12. #102
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,738
     

    Default

    Where is this located. I checked the whole map and found nothing.

    The only difference is this is a fresh install. I had removed the route to allow some disk space on my test drive and I put it in for testing and there are no issues with it anywhere I checked.

    If anything, check the track its self. There were track changes in 111951 that "fixed" an issue caused by the previous version. If track was fiddled with in the previous version, then that causes track to be off in the fixed version where the track has to be adjusted again.

    But, as I said, I found nothing like that in my testing anywhere on the route where I checked.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  13. #103
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,403
     

    Default

    Quote Originally Posted by JCitron View Post
    Where is this located.
    Map and coordinates didn't make you find the place?

  14. #104
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,738
     

    Default

    Quote Originally Posted by HPL View Post
    Map and coordinates didn't make you find the place?
    I found it in 111951





    I went back into Surveyor and straightened and unstraightened the track and all is normal at this location and all is normal.





    My conclusion is this is just at Tony Hilliam mentioned. After the tracks were "fixed" in 111951, we have to go through and fiddle with the tracks if we fiddled with them in the previous build.

    Fun.

    Here is the same location in the current beta Build 112778. There is no issues with this at all. The tracks were not fiddled around with and all I did was place this consist.

    Attached Images Attached Images
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  15. #105
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,738
     

    Default

    In the end, the issue has nothing to do with the superelevation and has to do with the bug in the tracks. Adjusting the track spline by straightening it fixes the problem in those locations that are off.

    There is one thing that's not mentioned here. The signals are broken in Build 111956. They remain red even if the driving session is paused or not. In Build 11278, the signals activated immediately when the driving session was started.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •