.
Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Thread: Free 12 day invite fails after 1 day

  1. #1
    Join Date
    Oct 2017
    Location
    United Kingdom
    Posts
    3
     

    Default Free 12 day invite fails after 1 day

    So got invited to try Train RS2019 as an email.
    Installed and worked yesterday - no password changes no tweaks - just went to start day 2 of "training" (pun intended!)

    Internet tab shows "Mytrainz" login succeed
    I have 12 days left of the First class ticket

    But when I launch it, it says "unable to authorise this product.Click ok then enter your MyTrainz username and password.
    So check again - checked login - logged out - logged in same
    Rebooted - same
    Changed to nameX (failed login) - restarted updated name - logged in OK - same "unable...."

    Ports check out... As an ex MS engineer I'm at my wits end to work out whats going on..so as a trial...its failed
    Any ideas?? If Im being a muppet fine...but I cant fathom it

    Help gratefully received!
    Steve

  2. #2
    Join Date
    May 2018
    Location
    Australia, NSW
    Posts
    1,709
     

    Default

    Well if you look at your name you clearly see no Trainz version beside it, which means you're not registered here which means no DLS access either. I suggest you contact the help desk which you'll find at the top of this page (and ever page), 2nd to last item just before "Trainz Store."

  3. #3

    Default

    Quote Originally Posted by ordessa View Post
    So got invited to try Train RS2019 as an email.
    Installed and worked yesterday - no password changes no tweaks - just went to start day 2 of "training" (pun intended!)

    Internet tab shows "Mytrainz" login succeed
    I have 12 days left of the First class ticket

    But when I launch it, it says "unable to authorise this product.Click ok then enter your MyTrainz username and password.
    So check again - checked login - logged out - logged in same
    Rebooted - same
    Changed to nameX (failed login) - restarted updated name - logged in OK - same "unable...."

    Ports check out... As an ex MS engineer I'm at my wits end to work out whats going on..so as a trial...its failed
    Any ideas?? If Im being a muppet fine...but I cant fathom it

    Help gratefully received!
    Steve

    N3V probably cocked it up again. My Gold membership isn't functioning correctly either.

    You more than likely haven't done anything wrong.

  4. #4
    Join Date
    Sep 2017
    Location
    Netherlands
    Posts
    57
     

    Default

    Same malfunction here, I am sorry to report. I downloaded and successfully installed the free TS2019 Plus trial yesterday, and ran a few Niddertalbahn sessions.


    Wanted to take another look today, but no cigar.


    When I click "Start Trainz" on the Launcher, I get an error message, "Unable to authorise this product. Please click OK then enter your MyTrainz username and password."


    OK. But:


    The "Internet" tab in Trainz Settings displays my Username and Password, below which it says: "MyTrainz login succeeded, username and password are correct."


    The First Class Ticket status correctly says: 13 days left.


    For now, it's back to TANE, which starts without any problems.
    TRS19 SP1 109641 * T:ANE SP4 105766 - AMD Athlon II X4 630 2.8 GHz - 11GB RAM - NVIDIA GeForce GT710 - Win10

  5. #5
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    1
     

    Default

    Same thing has happened to me, so probably an issue with Trainz not us. Generally not impressed, thought I would try out Trainz after many years with Train Simulator, but it seems I'll be sticking with Train Simulator. Well done N3V and goodbye!

  6. #6
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,942
     

    Default

    Probably a server glitch, if it hasn't sorted itself out by this evening, I'd suggest using the help desk, think that should work on your forum login details.

    Trouble Shooter, then select other and other until you get to ticket submission, quicker than going through the myriad of options!
    Malc


  7. #7
    Join Date
    Jun 2011
    Location
    United States of America, Illinois, Rockford
    Posts
    2,019
    Blog Entries
    2
     

    Default

    I've been hearing all over the place that the free trial is failing, and existing users are having some problems.
    Best thing I can suggest is putting a ticket in at the helpdesk so they can sort out all this DRM issues https://support.trainzportal.com/
    Since its the weekend, NA people should hear back on Sunday night, and rest Monday / Tuesday.

    Cheers

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  8. #8
    Join Date
    Jul 2013
    Location
    Meridian, Idaho, USA
    Posts
    4,070
     

    Default

    I can understand your frustration Ordessa. Microsoft has driven me away from a lot of its products for inability to figure them out (can't get mail to work, so use Thunderbird), or frustrating features (Can't back up OneNote or keep it on a local drive, can't store Edge favorites in a way that is sortable, can't even see scroll buttons any more for the light gray on white). And trying to post in a Windows or Microsoft forum generally yields wrong answers by Microsoft employees that mark their own answers as right even though there are a long string of posters saying it isn't.....
    “We are all travelers in the wilderness of this world, and the best we can find in our travels is an honest friend.” - R.L.S.

  9. #9
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,942
     

    Default

    Quote Originally Posted by Forester1 View Post
    I can understand your frustration Ordessa. Microsoft has driven me away from a lot of its products for inability to figure them out (can't get mail to work, so use Thunderbird), or frustrating features (Can't back up OneNote or keep it on a local drive, can't store Edge favorites in a way that is sortable, can't even see scroll buttons any more for the light gray on white). And trying to post in a Windows or Microsoft forum generally yields wrong answers by Microsoft employees that mark their own answers as right even though there are a long string of posters saying it isn't.....
    Suggestion re Win10 annoyances, try Ten Forums, I'm a member there and it's the best place for anything relating to windows 10, plus you can get the info on the latest updates from Microsoft and what they might break, before downloading them and there are an extremely large number of tutorials. It is not related in anyway to Microsoft. https://www.tenforums.com/

    Malc


  10. #10
    Join Date
    Nov 2006
    Location
    Germany, SAL, Merzig
    Posts
    1,879
     

    Default

    I can confirm that at least two german users also have those issues. I'm sure there are more, but about those I know.

  11. #11
    Join Date
    Nov 2006
    Location
    United Kingdom, South Yorkshire, Sheffield
    Posts
    1,955
     

    Default

    Well I thought after all this time away from the game that it just might have improved, but I guess I should have known better,
    I went for the 14-day trial and today no access like the rest of you guys. But after trying to play it yesterday it jerked around so much I thought my monitor was going to fall off the table.
    So for now I think I shall pass and stay with Farming Simulator 19.
    It's a Shame.
    Best Wishes ____
    Jonathan________

  12. #12
    Join Date
    Nov 2006
    Location
    Germany, SAL, Merzig
    Posts
    1,879
     

    Default

    I'm sure the N3V-guys will find a quick solution. Maybe the'll add 2-3 further days to the trial because of this Or maybe expand it until the end of the year

  13. #13
    Join Date
    Oct 2017
    Location
    United Kingdom
    Posts
    3
     

    Cool T +2 - well I''l let them try! Im not alone!

    Quote Originally Posted by -Basti- View Post
    I'm sure the N3V-guys will find a quick solution. Maybe the'll add 2-3 further days to the trial because of this Or maybe expand it until the end of the year

    well at least I am not the only one!
    I even uninstalled... re downloaded and it now says "no products to patch"

    pretty sh*t at the moment... hardly a good move

    I have MSTS years ago.. at least that worked! and I even have a name in one of the add-on packs from Rail sim (WSR pack UK) and my son has an activity associated with him!

    Deeply disappointing.. but I'll give them a chance...!

    Steve

  14. #14

    Wink

    Quote Originally Posted by ordessa View Post
    well at least I am not the only one!
    I even uninstalled... re downloaded and it now says "no products to patch"

    pretty sh*t at the moment... hardly a good move

    I have MSTS years ago.. at least that worked! and I even have a name in one of the add-on packs from Rail sim (WSR pack UK) and my son has an activity associated with him!

    Deeply disappointing.. but I'll give them a chance...!

    Steve
    Hi Steve. I did the exact same thing with the exact same results.... I was thinking of upgrading to a Gold membership, but not so sure now. As a Silver member, maybe a free month of Gold to see if the upgrade is worth it???

    Pat

  15. #15
    Join Date
    Nov 2006
    Location
    Germany, SAL, Merzig
    Posts
    1,879
     

    Default

    I was reported that it works at least for one person again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •