.
Results 1 to 5 of 5

Thread: Trainz 2019 does not clones asset

  1. #1
    Join Date
    Mar 2012
    Location
    Italy, Lombardia, Lodi
    Posts
    388
     

    Default Trainz 2019 does not clones asset

    Hi all,

    I've been having a bit of an issue with the content manager of my newly-installed Trainz 2019: when i clone an asset (both via the Ctrl+D keybord shortcut or by the Content->Clone menu) the "duplicating asset" windows pops out, but once it has finished ("Task Completed - Kuid XXX successfully cloned to Kuid YYY") i can't find the cloned asset nowhere - not in the "open for edit" tab nor in the "All content" or "Installed" tabs either. Not even the search for the kuid number of the cloned asset gives any result, yet the "user data" folder path is set correctly.

    How can i solve this?

    Thanks.

    (My version is build 105175)
    My trainz downloads are here and my youtube is here.

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    7,288
    Blog Entries
    3
     

    Default

    I just tried it and it worked without any problems. (I have build 109641 so that may or may not make a difference).

    The cloned asset will be named "New Asset" and should be "Open for Edit". Try the "Today" filter in CM.

    The only possible problem that I can think of is if you are attempting to clone a DLC asset. In the past you were not able to do that and I do not know if that situation has changed.
    TRS19 Platinum Edition SP2 build 110491

  3. #3
    Join Date
    Mar 2012
    Location
    Italy, Lombardia, Lodi
    Posts
    388
     

    Default

    Quote Originally Posted by pware View Post
    I just tried it and it worked without any problems. (I have build 109641 so that may or may not make a difference).

    The cloned asset will be named "New Asset" and should be "Open for Edit". Try the "Today" filter in CM.

    The only possible problem that I can think of is if you are attempting to clone a DLC asset. In the past you were not able to do that and I do not know if that situation has changed.
    Thank you! Now i've found it. I still have to get used to TZ19...
    My trainz downloads are here and my youtube is here.

  4. #4
    Join Date
    May 2018
    Location
    Australia, NSW
    Posts
    1,377
     

    Default

    I've cloned dozens like this without any problem, build 105096. If you use "open for editing" make sure you don't have too many 'other' open for edit objects and/or select by category to make it easier to search.

  5. #5
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    2,357
     

    Default

    When cloning TRS19 opens a small window, showing the progress of the task. Selecting all lines in the lower panel of this window and using *List Assets in a New Window", shows all Clones in a new window.

    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •