.
Results 1 to 7 of 7

Thread: Milwaukee Road Avery-Drexel - not working?

  1. #1

    Default Milwaukee Road Avery-Drexel - not working?

    Hi everyone,

    was wondering whether I'm the only one experiencing problems with the Milwaukee Road Avery-Drexel Route, particularly the two electrical sessions. When I start the session, the terrain does not show any textures at all and as for consists, there is no electric loco anywhere.

    T:ANE build 105765 on MacOS High Sierra 10.13.6
    T:ANE build 105765 on MacOS Big Sur 11.0.1

    Same effect on both systems, even after a completely fresh installation with clean libraries.
    Content manager shows no errors or missing dependencies.

    Any ideas?

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    28,469
     

    Default

    Hi Tobi,

    Make sure all your content is not open for edit, and is up-to-date.

    If all is all set, run a database repair and see what happens.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  3. #3
    Join Date
    May 2018
    Location
    Australia, NSW
    Posts
    1,219
     

    Default

    Just checked and working fine here (in Windows).

  4. #4
    Join Date
    Nov 2007
    Location
    Seattle, WA, United States of America
    Posts
    704
    Blog Entries
    60
     

    Default

    Your installation may have been corrupted. If an extended database rebuild does not fix it, contact the Help Desk for guidance as to which package you must delete in Explorer. After it's removed, an extended DB rebuild followed by restarting the game should clear it up.

    Sorry.

    :B~(

  5. #5

    Default

    Thank you all for your replies so far.
    Did a DB repair (standard and extended) - still the same issue
    Had a look at the dependencies and see that a lot of them are marked as "Installed, Payware (not active)".
    I thought remembering that the Scenery with the 4 standard routes was included when I got T:ANE back in 2014.
    Any ideas?

    (Apologies for my lack of knowledge - haven't played for a while, but the lockdown is a good chance to start again :-))

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    28,469
     

    Default

    No worries about asking, you're learning something here.

    Payware not-active is relatively easy to fix if you are logged in and everything else is fine otherwise.

    Here's what you need to do:

    1) At the Launcher, open up settings and the Install tab.
    2) Write down the folder location because you'll need this a bit later.
    3) Close the Launcher.

    You may need to click on the plus to open up the resource category - when I went to the page the list had collapsed.

    4) In your finder, or whatever it's called on Mac OS, navigate, go to the location you wrote down above. (I digress. I supported OSx only a few times so I'm a bit rusty on terminology).
    5) Open the Packages folder.
    6) Look for a folder named simcSC274. There will be a bunch associated with this folder simcSC274a, simcSC274b, etc.
    7) Delete all simc274 folders.

    8) Start the Launcher
    9) Run a Database Repair.

    10) Start TRS2019 and you should be all set.

    Note:

    You may have a period with slow performance not only in driver but also in surveyor due to content being validated and cached again. Once this is over, you'll be all set.

    Here's a useful website that lists the ID numbers and provides other information related to this process.

    http://online.ts2009.com/mediaWiki/i...te_DLC_Listing
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  7. #7
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    1,459
     

    Default

    As additional info only... my Mac install defaults to this folder:
    /Users/zzzzzzzz/Library/Containers/com.n3vgames.trs19/Data/build xxxxxxxx

    zzzzzzzz will be the name of your user/home folder
    xxxxxxxx will be a build folder named specific to your install

    or... just use Mac's Spotlight tool to find the simcSC274 folder
    TRS19 Gold/Plus 109641, beta-109641
    WIN10 ASUS B450M-A/CSM, GTX 1060-6 Windforce
    (& iMac & MacBookPro installs)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •