.
Results 1 to 5 of 5

Thread: How to get Emily 2012 to work

  1. #1
    Join Date
    Apr 2020
    Location
    Indonesia, West Java, Bandung
    Posts
    5
     

    Default How to get Emily 2012 to work

    Does anyone know how to get the Emily 2012 model to work? Because when I try to open her file, it says the format is "unknown or damaged". If anybody knows how to make her function, please tell me how, thanks

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    28,220
     

    Default

    This means the asset, Emily, is corrupted and needs to be reinstalled, or perhaps downloaded again and installed again.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 106618

  3. #3
    Join Date
    Apr 2020
    Location
    Indonesia, West Java, Bandung
    Posts
    5
     

    Default Already tried that

    I already tried deleting and reinstalling it, it didn't work.

  4. #4

    Default

    It would be very useful to know where the locomotive Emily has been downloaded, to see if there is a solution.
    Give us a direct link to the locomotive.

  5. #5
    Join Date
    Nov 2006
    Location
    , Dorset, Weymouth
    Posts
    3,176
    Blog Entries
    2
     

    Default

    Emily is a TTTE engine by Mstnoodle on the DLS which is missing the engine sound which is an unknown asset by Mstnoodle. Changing to another engine sound should cure the error. You should only be seeing the message "Installed from DLS, Missing dependencies" in Content Manager unless you have an entirely different model.
    John,
    (A bear of little brain)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •