.
Results 1 to 6 of 6

Thread: Track Sounds From a Truck

  1. #1
    Join Date
    May 2010
    Location
    Earth, Solar System, Milky Way, Virgo Cluster, Laniakea Supercluster, Universe
    Posts
    292
     

    Question Track Sounds From a Truck

    So a while back a decent amount of JR rolling stock stopped making track sounds in TANE and I've been trying, unsuccessfully, to fix it. I believe I've narrowed it down to a truck used on the affected cars, have tried to fix it, and cant seem to make it work.

    <kuid2:45324:50203:9> S-2 Truck 100 ton 263,000 lbs 6.5in × 12in 36in wheels

    Any help in fixing this would be appreciated, as stated I tried to but had no luck with it.

  2. #2

    Default

    Quote Originally Posted by bnsfc View Post
    So a while back a decent amount of JR rolling stock stopped making track sounds in TANE and I've been trying, unsuccessfully, to fix it. I believe I've narrowed it down to a truck used on the affected cars, have tried to fix it, and cant seem to make it work.

    <kuid2:45324:50203:9> S-2 Truck 100 ton 263,000 lbs 6.5in × 12in 36in wheels

    Any help in fixing this would be appreciated, as stated I tried to but had no luck with it.
    When updated i found that in the config <kuid2:45324:50203:9> the kuid table was only showing <kuid2:45324:50203:3> changed that to a 9 mine started working again. But this was in TRS 2019 not sure in Tane.

  3. #3
    Join Date
    May 2010
    Location
    Earth, Solar System, Milky Way, Virgo Cluster, Laniakea Supercluster, Universe
    Posts
    292
     

    Default

    Quote Originally Posted by sureshot28 View Post
    When updated i found that in the config <kuid2:45324:50203:9> the kuid table was only showing <kuid2:45324:50203:3> changed that to a 9 mine started working again. But this was in TRS 2019 not sure in Tane.
    That seems to have fixed it. Slightly annoyed this was the fix and i never noticed this. Thank you.

  4. #4
    Join Date
    Dec 2016
    Location
    United States of America, Michigan
    Posts
    9
     

    Default

    I think 2019 looks incredible but is massively devoid of sounds coming from the train as compared to TANE. Even the built-in trains seem to have very little sound apart from the locomotives themselves. Is the above mentioned fix (having to fool around with config tables) the only way to go at this point? We have to get into the inner workings of all of our rolling stock just to get sounds back?

  5. #5
    Join Date
    May 2010
    Location
    Earth, Solar System, Milky Way, Virgo Cluster, Laniakea Supercluster, Universe
    Posts
    292
     

    Default

    Not sure as I don't have 19, but one thing to note is the above was a truck kuid, meaning one i fixed it all rolling stock with that truck had sound again. So if it is a similar issue its not every piece of stock, just all the trucks they use.

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    28,260
     

    Default

    Quote Originally Posted by randyhook View Post
    I think 2019 looks incredible but is massively devoid of sounds coming from the train as compared to TANE. Even the built-in trains seem to have very little sound apart from the locomotives themselves. Is the above mentioned fix (having to fool around with config tables) the only way to go at this point? We have to get into the inner workings of all of our rolling stock just to get sounds back?
    N3V does not make much content if they make any at all and this has been the case for close to a decade now at least. Any content, whether found on the DLS, in payware, or on third-party sites, is end-user created, therefore, it's up to the content-creator to determine whether they want to include sounds or not in their trains.

    Regarding the sounds in TRS2019, I have had no problems with them. They sound pretty much like they did in previous versions. The only time there are no sounds is when the program is paused when using the Unified Driver-Surveyor (UDS) option in TRS2019 Platinum and above.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 106618

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •