.
Results 1 to 3 of 3

Thread: Teething problems with my upgrade.

  1. #1
    Join Date
    Sep 2015
    Location
    New Zealand
    Posts
    89
     

    Default Teething problems with my upgrade.

    After 5 years of running in low-res on a 20 inch screen powered by a laptop I decided that it was time to up the ante a bit.

    These are the specs for my new rig -

    Intel i7 3.8 Ghz 8 core 16 thread

    16 Gb RAM

    1Tb SSHD.

    nvidia rtx 2060 super 8Gb




    I've also added a second screen, 27". Running all settings at maximum, the graphics look glorious.


    So here's the thing..... Build 105096 runs great on the small screen, with enough spare RAM to multitask on Chrome and Office with multiple windows open on the 27" screen.

    I can also run with the screens reversed, but only if I DO NOT ATTEMPT TO TOUCH ANY OF THE CONTROLS.

    When I try to run 2019 on the 27" screen, the slightest touch of the mouse causes the screen to black out for several seconds. The game continues to run, but it's almost impossible to line up the cursor with the controls in order to escape. Worked well without any problems for the first week, now I'm stuck on the smaller screen if I want to be anything other than a passenger.

    Any advice on how to tweak the settings?

    Cheers, Bob.

  2. #2
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    3,131
     

    Default

    Concrete_Bob - Sounds like that may be a connection or emulation issue.
    Are you running the 2nd screen as an extended desktop? Does it have its own HDMI or display port cable running from your new graphics card's outputs?
    You should be able to get seamless running of any application on either monitor simply by using the Windows Key + Shift + Left (OR) Right Arrow keys to set the focus to a particular screen.
    Check out the 'Set up multiple displays' dialog in the nVidia Settings Utility installed with the latest drivers for your RTX 2060 Super. (Open from SysTray).

  3. #3
    Join Date
    Sep 2015
    Location
    New Zealand
    Posts
    89
     

    Default

    Thanks very much, flipped the multiple screen configuration through nVidia settings, appears to have resolved the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •