.
Results 1 to 7 of 7

Thread: Arizona derail and fire collapses bridge

  1. #1

    Default Arizona derail and fire collapses bridge

    https://us.glbnews.com/07-2020/52780962095691/ Haven't read yet what caused the derail, but cars on just about the whole bridge were burning and part of the bridge collapsed in Temp Arizona
    “We are all travelers in the wilderness of this world, and the best we can find in our travels is an honest friend.” - R.L.S.

  2. #2

    Default

    I'm not far from Tempe. Glad to see that no one was hurt. Wonder what will happen to that 108 year old trestle?

  3. #3
    Join Date
    Nov 2006
    Location
    Newcastle NSW Australia
    Posts
    6,639
     

    Default

    It even made the news way over here in Australia. Just about the only break in the constant coverage of the Covid-19 pandemic.
    T:ANE SP4 (105946) & TRS2019 SP1 (105096).
    Win10, i7 5820K, 3.3GHz, 32GB ram, GTX 980Ti 6GB vram, 2x512GB SSD.

  4. #4
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,241
     

    Default

    Likewise it got coverage on the BBC yesterday, again only thing not related to this flipping Pandemic.
    Malc


  5. #5
    Join Date
    Nov 2006
    Location
    North Carolina, USA
    Posts
    5
     

    Default

    An interesting fact from the local newspaper:

    About a month ago, on June 26, a Union Pacific train derailed 12 cars along the same bridge, damaging the bridge and rail ties. The line re-opened the following morning, according to Union Pacific. Tempe's Ruiz said fire and medical personnel responded to that incident and "put out the fire that occurred with the rail ties. No rail cars were on fire during that event," he said. Tempe Fire Assistant Chief Andrea Glass described the June 26 incident as “very minor,” with a few rail ties on fire and slight damage to the rail itself.
    They don't seem to know what caused that derailment on the bridge either.

  6. #6
    Join Date
    Nov 2006
    Location
    Newcastle NSW Australia
    Posts
    6,639
     

    Default

    So it’s a reproducible fault then. They should send a bug report to the Helpdesk.
    T:ANE SP4 (105946) & TRS2019 SP1 (105096).
    Win10, i7 5820K, 3.3GHz, 32GB ram, GTX 980Ti 6GB vram, 2x512GB SSD.

  7. #7

    Default

    Would have been nice if everything just froze with yellow Xs
    “We are all travelers in the wilderness of this world, and the best we can find in our travels is an honest friend.” - R.L.S.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •