.
Results 1 to 5 of 5

Thread: Edh6's Gowrie issues

  1. #1
    Join Date
    Feb 2012
    Location
    United Kingdom, kent
    Posts
    241
     

    Default Edh6's Gowrie issues

    Hi, i recent went through and install all of Edh6's loverly NWNGR models and all look smashing apart from Gowrie who seems to have problems appearing in game

    when placed in game, she appears like this


    but yet, if viewed in PEV mesh viewer, she appears as she should


    Is this a case where simply deleting the model and redownloading it will fix it or is the model on the dls itself flawed?

    STADLER FLIRTS FOREVER!

  2. #2
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,116
     

    Default

    It's fine here in both TANE and TRS19.
    Malc


  3. #3
    Join Date
    Jun 2008
    Location
    Great Britain
    Posts
    2,828
     

    Default

    I see no reason that it should do that. I would simply try deleting it and downloading again, making sure you download the most recent available version.


  4. #4
    Join Date
    Feb 2012
    Location
    United Kingdom, kent
    Posts
    241
     

    Default

    i had done that and the issue is still present, and its the only version on the DLS

    STADLER FLIRTS FOREVER!

  5. #5
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    183
     

    Default

    There is a copy of my version of Gowrie still available from the old WHR website :-

    https://www.whrsoc.org.uk/WHRProject/msts.htm#trainz

    I made this about 13 years ago, but just tried it in TS2019 and it seems to work ok (and a bit surprised to see that it still holds reasonably well as a model!)



    Cheers,

    kevin
    Last edited by kevmt; July 14th, 2020 at 03:20 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •