.
Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: DLS Issues

  1. #1
    Join Date
    Jun 2013
    Location
    United States of America
    Posts
    30
     

    Default Download Station

    Hello I just purchased a FCT to get the faster downloads for the download station. Its Great!, but I'm having one issue.

    It downloads Engines and Rolling Stock just fine. But when I try to download someones custom route they all fail about half way through the download and then says file not found. Is there something I'm missing?

    I tried to download about 4 different routes and all 4 did this?

    Is this a problem on my end or is it just that these are defunct files?


    Thanks

  2. #2
    Join Date
    May 2018
    Location
    Australia, NSW
    Posts
    1,709
     

    Default

    They can't be defunct if they are on the DLS. At a guess, some issue with your internet connection, and I haven't heard of a similar problem. Have you tried shutting down the game and restarting and trying again?

  3. #3
    Join Date
    Jun 2013
    Location
    United States of America
    Posts
    30
     

    Default

    Quote Originally Posted by Alikiwi View Post
    They can't be defunct if they are on the DLS. At a guess, some issue with your internet connection, and I haven't heard of a similar problem. Have you tried shutting down the game and restarting and trying again?
    Yes I have tried to restart and download again same thing. and for the first time today. I also now have had this issue on some Rolling Stock and Engines. Not many though. But every Route I try to install does that.

  4. #4
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    7,665
    Blog Entries
    3
     

    Default

    Many routes can be quite large - one I am currently working on is approaching 70MB just for the maps and non-asset data. Some rolling stock items, particularly steam locos, can also be bandwidth hogs. Have you exceeded your ISP imposed download limits?
    TRS19 Platinum Edition build 111951

  5. #5
    Join Date
    Jun 2013
    Location
    United States of America
    Posts
    30
     

    Default

    Quote Originally Posted by pware View Post
    Many routes can be quite large - one I am currently working on is approaching 70MB just for the maps and non-asset data. Some rolling stock items, particularly steam locos, can also be bandwidth hogs. Have you exceeded your ISP imposed download limits?


    How would I tell what the ISP Limit is. and why would that effect me downloading something from the download station? I can download stuff all day long. But its slow on a 15mb download speed.

    It keeps saying File Not Found when it stops downloading the certain download station items. why would my internet have a cause in files not being found?

  6. #6
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    7,665
    Blog Entries
    3
     

    Default

    Quote Originally Posted by jeffy88 View Post
    It keeps saying File Not Found when it stops downloading the certain download station items. why would my internet have a cause in files not being found?
    I also do a lot of downloads from the DLS and have never had that problem. In the past a similar issue was reported in some of the earlier versions of Trainz and had a simple solution. Re-enter your username and password (the same you use for this forum) into the Launcher -> Trainz Settings -> Internet tab? Restart the Launcher and TRS19 after it accepts your username and password.
    TRS19 Platinum Edition build 111951

  7. #7
    Join Date
    Jun 2013
    Location
    United States of America
    Posts
    30
     

    Default

    Quote Originally Posted by pware View Post
    I also do a lot of downloads from the DLS and have never had that problem. In the past a similar issue was reported in some of the earlier versions of Trainz and had a simple solution. Re-enter your username and password (the same you use for this forum) into the Launcher -> Trainz Settings -> Internet tab? Restart the Launcher and TRS19 after it accepts your username and password.

    I did that multiple times and still would get halfway through a download or a little longer than that sometimes maybe almost 70% finished and it will just stop turn red and say File Not Found. Now as I said i only noticed it for the rolling stock and engines yesterday and it was only certain rolling stock that was doing it for some odd reason it was only gondola's and then every single route I have tried to install does this. and I have restarted the game and re entered my login in that internet area before launching the game and still does it.

  8. #8
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,551
     

    Default

    Ensure your antivirus isn't kicking in and eating the files as they are being downloaded. We recommend excluding your Trainz data folder and application from real-time scanning.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  9. #9
    Join Date
    Jun 2013
    Location
    United States of America
    Posts
    30
     

    Default

    Quote Originally Posted by JCitron View Post
    Ensure your antivirus isn't kicking in and eating the files as they are being downloaded. We recommend excluding your Trainz data folder and application from real-time scanning.
    ok thanks ill try that.

  10. #10
    Join Date
    Jun 2013
    Location
    United States of America
    Posts
    30
     

    Default

    Quote Originally Posted by JCitron View Post
    Ensure your antivirus isn't kicking in and eating the files as they are being downloaded. We recommend excluding your Trainz data folder and application from real-time scanning.

    So ive Tried the Anti Virus thing and all I have on my PC is Malwarebtes. and that is not anti virus and I've made it not to scan the game but I'm still having the issue where some files are not found when downloading things. I've tried everything that everyone has suggested so far?

    I'm Stumped

  11. #11
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,551
     

    Default

    Quote Originally Posted by jeffy88 View Post
    So ive Tried the Anti Virus thing and all I have on my PC is Malwarebtes. and that is not anti virus and I've made it not to scan the game but I'm still having the issue where some files are not found when downloading things. I've tried everything that everyone has suggested so far?

    I'm Stumped
    Try downloading one asset at a time.

    Expand the download progress bar to show the message-box, by clicking on the small down arrow on the left side next to the progress bar.
    Do this for each asset you download.
    Close the download bar if it works.

    I know it'll be painful right now, but do it until you have an error.

    If you have an error:

    Click in the message-box.
    Press CTRL+A to select all the text
    Press CTRL+C to copy the text

    After you've copied the text, paste it here using CTRL+V

    The +A, +C, and +V are the keys A, C, and V pressed at the same time as your CTRL key on your keyboard.

    The reason for this is for us to see what errors you are getting. It maybe a number of other things doing this now that you have excluded your antivirus program, Malwarebytes which is an antivirus program by the way, from scanning those folders.
    Last edited by JCitron; May 31st, 2020 at 01:05 PM.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  12. #12

    Default

    Quote Originally Posted by JCitron View Post
    Press CTRL+A to select all the text
    Press CTRL+C to copy the text

    After you've copied the text, paste it here using CTRL+P
    Hmmmm .. on my keyboard it is
    CTRL + A - CTRL + C - CTRL + V (ctrl + p = print)
    Trainz user since May 2003
    * Intel i7-6700K 4GHz * Nvidia GTX 980Ti * 32GB Ram * Samsung SSD *

  13. #13
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    29,551
     

    Default

    Quote Originally Posted by JanRasmussen View Post
    Hmmmm .. on my keyboard it is
    CTRL + A - CTRL + C - CTRL + V (ctrl + p = print)
    DOH! I blew it...!

    Will fix my original post. Thanks!
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  14. #14
    Join Date
    Jun 2020
    Location
    United States of America
    Posts
    4
     

    Default

    Quote Originally Posted by jeffy88 View Post
    Hello I just purchased a FCT to get the faster downloads for the download station. Its Great!, but I'm having one issue.

    It downloads Engines and Rolling Stock just fine. But when I try to download someones custom route they all fail about half way through the download and then says file not found. Is there something I'm missing?

    I tried to download about 4 different routes and all 4 did this?

    Is this a problem on my end or is it just that these are defunct files?


    Thanks
    Did you end up fixing this? I just downloaded TRS19 via the Trainz Plus trial and am having the same issue. I'm trying to download The Loops route and everything was working fine until there were 150ish items left at which point every one states 'Unable to download asset <>. File not available on server.'

    Internet is working for everything else. Trying one at a time leads to the same result. Closed MalWareBytes and stopped Windows Antivirus temporarily which also didn't fix it, nor did adding an exclusion.

    Not a pleasant first experience with content manager to say the least.

  15. #15
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    1,804
     

    Default

    21TrainzTrainz21 - You need to register your software. If you have done that you need to contact N3v Support. If registered properly your registered software will show next to your user name and the rail icon. Note everyone else' s icon with "TRS19" or "Platinum" on their rail icon. Mine above shows Tane Dlx and TRS19.

    As for the CM (Content Manger) - I've been using it for a year and a half with no issues. Download quite a bit of stuff today (couple of routes and some new content) with no problems. ("Gold Ticket" holder)
    Greg
    TRS19 gold/plus - SP2, Plus-111951, Plus Beta-112778
    WIN10 GTX 1060-6 Windforce
    - also OSX installs: iMac, MBP


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •