.
Results 1 to 7 of 7

Thread: Dry Brook

  1. #1
    Join Date
    Jan 2009
    Location
    United States of America, Oregon, parts unknown
    Posts
    306
     

    Default Dry Brook

    just bought the dry brook & esopus valley route, it has faulty deps and is missing a single kuid, <kuid:96663:25712>
    Professionally confused

  2. #2
    Join Date
    Jan 2009
    Location
    United States of America, Oregon, parts unknown
    Posts
    306
     

    Default

    ok found the dep, got a few faulty deps though.
    Professionally confused

  3. #3
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,996
     

    Default

    Never had faulty deps in mine.

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    27,419
     

    Default

    Quote Originally Posted by Blackout16 View Post
    ok found the dep, got a few faulty deps though.
    If you are getting faulty and or missing assets, download that dependency pack and reinstall it again.

    When installing, be sure to check the open for edit filter, and submit anything that's open.

    If there are any built-in or payware assets, will say so in the type, revert those to original.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 106618

  5. #5
    Join Date
    Nov 2006
    Location
    Australia, NSW, Stuarts Point
    Posts
    1,210
     

    Default

    Quote Originally Posted by Blackout16 View Post
    ok found the dep, got a few faulty deps though.
    Potentially stupid question, but what version of Trainz are you attempting to run it in?? I had zero errors in TANE.

  6. #6
    Join Date
    Jan 2009
    Location
    United States of America, Oregon, parts unknown
    Posts
    306
     

    Default

    trs19,, it appears to be tb forest assets, tb forest bush, tb grass, and dghx 4250 3 bay hopper.
    Professionally confused

  7. #7
    Join Date
    Nov 2006
    Location
    Australia, NSW, Stuarts Point
    Posts
    1,210
     

    Default

    Quote Originally Posted by Blackout16 View Post
    trs19,, it appears to be tb forest assets, tb forest bush, tb grass, and dghx 4250 3 bay hopper.
    Thought that may be the issue, but did not want to assume or speculate. The Route Description features this in bright red letters... This item is for Trainz: A New Era ONLY.

    Upon purchase, a version specific warning/message pops up, and it is done for a reason too. I do notice on your timeline, you have TANE. Is it still installed?? Otherwise, you may have to replace the faulty assets with something more suitable. While I didn't have any errors in TANE, I switched out the billboard trees for 3D ones.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •