.
Results 1 to 5 of 5

Thread: Floating Switch Gear

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Ohio
    Posts
    4,073
     

    Default Floating Switch Gear

    Is there any way to stop the moving parts of progressive switch points to stop levitating everywhere around my routes? It is VERY annoying to have them floating above scenery and NOT where they should be.

    Bill
    Name: Bill (USN, Retired) Into computers over 55 years
    User ID: 202442
    Trainzer since: 2003
    Currently using: T:ANE (SP4)

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    27,119
     

    Default

    Do you get smokenadoes too?

    This was a bug in the earlier versions of T:ANE and TMRR is a bit of T:ANE SP2 with a different interface. It took a lot of work from N3V to track this bug down and finally it's been fixed in T:ANE and TRS19, but apparently never in TMR2017.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Ohio
    Posts
    4,073
     

    Default

    Thanks, John. I was afraid of something like that. I don't believe I've ever seen N3V go back and fix a bug in an earlier release, so that's par for the course. Sure would be nice to get at least one service pack, or even a patch, for TMR17.

    Bill
    Name: Bill (USN, Retired) Into computers over 55 years
    User ID: 202442
    Trainzer since: 2003
    Currently using: T:ANE (SP4)

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    27,119
     

    Default

    Yeah they're pretty famous for abandoned-ware. It would be nice if they did update TMR2017 since it is a flavor of T:ANE.

    There is one thing you can try that just dawned on me. Turn off the Phys-X and see if that works. My dusty cobwebs keep telling me that this was part of the solution. It's worth a try since it's only a checkbox in the settings.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, Ohio
    Posts
    4,073
     

    Default

    Hmm. Just checked, John. It isn't turned on now, and I don't believe I've ever turned it on. However, I'll turn it on and see what happens. If no change, then back off it goes.

    Bill
    Name: Bill (USN, Retired) Into computers over 55 years
    User ID: 202442
    Trainzer since: 2003
    Currently using: T:ANE (SP4)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •