i was seeing if there was any payware for trainz 2010 on the store and when i select "compatible with 2010" a bunch of results come up and it was the Duchess pack i was interested it, however the description for it says its compatible with 12, tane, 19 etc but no mention of 2010 - is this true? why does it come up when i select for content compatible with 2010 - it would be great if it is compatible with 2010 and 12

https://store.trainzportal.com/colle...nz-dlc-duchess