.
Results 1 to 7 of 7

Thread: Uploading to Trainz imaging host has unencrypted password

  1. #1
    Join Date
    Jun 2011
    Location
    United States of America, Wisconsin, Wisc Rapids
    Posts
    1,453
    Blog Entries
    2
     

    Default Uploading to Trainz imaging host has unencrypted password

    My security program has stopped an upload from happening due to the myTrainz password being sent over the internet unencrypted (aka plaintext).
    Usually these occure when the certificate hasn't been renewed.
    So as a precaution, I haven't tried this again until this is resolved, as I don't want some middle person getting the password



    Cheers

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Ohio
    Posts
    4,076
     

    Default

    Which security program are you using?

    Bill
    Name: Bill (USN, Retired) Into computers over 55 years
    User ID: 202442
    Trainzer since: 2003
    Currently using: T:ANE (SP4)

  3. #3
    Join Date
    Jun 2011
    Location
    United States of America, Wisconsin, Wisc Rapids
    Posts
    1,453
    Blog Entries
    2
     

    Default

    Bitdefender.

    Cheers

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Ohio
    Posts
    4,076
     

    Default

    One of the better ones. I use Emsisoft and it catches all sorts of things you wouldn't suspect were happening. Did the alert give you which HTTP option is was using (HTTP:// or HTTPS:// )?

    Bill
    Name: Bill (USN, Retired) Into computers over 55 years
    User ID: 202442
    Trainzer since: 2003
    Currently using: T:ANE (SP4)

  5. #5
    Join Date
    Jun 2011
    Location
    United States of America, Wisconsin, Wisc Rapids
    Posts
    1,453
    Blog Entries
    2
     

    Default

    No, didn't say which protocol it tried to use - it said it stopped a privacy threat because an attempt was made to connect to a unsecure Trainz site that N3V is hosting for the images.

    Cheers

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Ohio
    Posts
    4,076
     

    Default

    I agree with your initial analysis. Looks as if the certificate may have dropped out of date. Usually, when a site's certificate is good, the PW is encrypted. I forgot to renew my own site cert and Chrome gave me grief over it.

    Bill
    Name: Bill (USN, Retired) Into computers over 55 years
    User ID: 202442
    Trainzer since: 2003
    Currently using: T:ANE (SP4)

  7. #7
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,023
     

    Default

    If that's the Trainz Gallery it's https, not showing anything amiss here when loging in, are you uploading from within Trainz which might be the cause as it doesn't need a login other than that TANE or TRS19 is logged in.
    Malc


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •