.
Results 1 to 11 of 11

Thread: new trainz beta test update for build #105458

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Meridian,ID
    Posts
    1,097
    Blog Entries
    5
     

    Default new trainz beta test update for build #105458

    this KUID is causing my trainz build to Fail repeatedly the new Beta update. ive done a rebuild of the database and even did a restart of my computer but kuid2:661281;96576:2 is causing it to fail every time. Is there a way to fix this problem or do i have to do a complete reinstall of the game? thanks for reading -Dan

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    6,503
    Blog Entries
    3
     

    Default

    What is "beta build 105485"? I have 105096 and 105100 and neither are indicating that a new update is now available. There has been no post that I have seen from N3V on a new TRS19 beta 105485 build.

    <kuid2:661281:96576:2> Rocks 10 Lib is installed as built-in in both my builds and is not causing any issues.
    TRS19 Platinum 105100 - TRS19 SP1 (standard) 105096 - TANE SP4 105766

  3. #3
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,770
     

    Default

    Two patches up to 105932 for Plus Beta

    Yesterday...... https://forums.auran.com/trainz/show...-now-available

    No idea where 105485 has come from? is it TRS19 or TRS19 plus or TANE or maybe a Steam version?
    Last edited by clam1952; February 13th, 2020 at 07:02 AM.
    Malc


  4. #4
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    6,503
    Blog Entries
    3
     

    Default

    Not TRS19 SP1 or TRS19 Platinum. Could be Steam or Plus in which case this thread has been posted in the wrong forum.
    TRS19 Platinum 105100 - TRS19 SP1 (standard) 105096 - TANE SP4 105766

  5. #5
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    1,010
     

    Default

    Perhaps a typo with last two numbers swapped. There was a 105458 plus beta patch on 1.24.20
    TRS19 SP1(Plus), 105100(plus), 106618(+beta)
    ASUS B450M-A/CSM, GTX 1060-6 Windforce


  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Meridian,ID
    Posts
    1,097
    Blog Entries
    5
     

    Default

    im behind in my patches, work and what nots. im doing the Plus Beta test and this one item is hanging me up from updating further. the install gets to 90%ish and then dumps the install and says "can not complete the install as the file is NOT found" or something like that, i gave up and posted here after 10 tries.

  7. #7
    Join Date
    Nov 2006
    Location
    United States of America, Meridian,ID
    Posts
    1,097
    Blog Entries
    5
     

    Default

    Quote Originally Posted by pware View Post
    What is "beta build 105485"? I have 105096 and 105100 and neither are indicating that a new update is now available. There has been no post that I have seen from N3V on a new TRS19 beta 105485 build.

    <kuid2:661281:96576:2> Rocks 10 Lib is installed as built-in in both my builds and is not causing any issues.
    just trying to correct you, and not trying to be rude in any way, so others dont say this is in the wrong posting.

    i put 105458 and not 105485 as you put it. the patch in question, and im putting it as i see it from the patch window "105100 to Trainz Plus 2020 Q1 Beta 105458"
    im trying one more time today then sending in a ticket to the help desk as this is very frustrating to not further my patches

  8. #8
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,770
     

    Default

    Quote Originally Posted by inprr View Post
    im behind in my patches, work and what nots. im doing the Plus Beta test and this one item is hanging me up from updating further. the install gets to 90%ish and then dumps the install and says "can not complete the install as the file is NOT found" or something like that, i gave up and posted here after 10 tries.
    A screen shot of the error message might be helpful.
    Malc


  9. #9
    Join Date
    Nov 2006
    Location
    United States of America, Meridian,ID
    Posts
    1,097
    Blog Entries
    5
     

    Default

    here is the error im getting

    https://ibb.co/2dxN0YJ

  10. #10
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    26,619
     

    Default

    Your install is corrupted and needs to be freshly installed.

    Do a fresh download from your My Trainz account.
    Install and go through all the patches. At this point, we don't care where the install is looking for your data. Let it build a default location.

    Once completed, use the Install tab in the Trainz settings and point to your existing data wherever that maybe.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  11. #11
    Join Date
    Nov 2006
    Location
    United States of America, Meridian,ID
    Posts
    1,097
    Blog Entries
    5
     

    Default

    well dang. ill have to do that once i get W10 and new hard drive put into my pc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •