.
Results 1 to 4 of 4

Thread: Status between and Blender 2.8 TRS2019

  1. #1
    Join Date
    Jun 2018
    Location
    United States of America
    Posts
    26
     

    Default Status between and Blender 2.8 TRS2019

    I was wondering if anyone in either communities (Blender / Trainz) are working on a Trainz exporter for Blender 2.8. Tried to get the exporter trainz .096 to work, but Blender 2.80 / 2.81 doesn't "see" the .py script.

  2. #2
    Join Date
    Nov 2006
    Location
    Canada, Ontario, Ottawa
    Posts
    13,835
     

    Default

    Quote Originally Posted by KenSimmons View Post
    I was wondering if anyone in either communities (Blender / Trainz) are working on a Trainz exporter for Blender 2.8. Tried to get the exporter trainz .096 to work, but Blender 2.80 / 2.81 doesn't "see" the .py script.

    You can export using the .fbx exporter and that can be used in TS19.

    Cheerio John

  3. #3
    Join Date
    Jun 2018
    Location
    United States of America
    Posts
    26
     

    Default

    OK. Thanks

  4. #4
    Join Date
    Nov 2006
    Location
    Canberra, Australia
    Posts
    8,802
    Blog Entries
    30
     

    Default

    The Trainz Blender XML/IM was disabled by Blender 2.8 along with a bunch of other addons. My guess is that there is code in Blender 2.8 to detect usage of the Blender Render mode. Perhaps the exporter could be rewritten but it hardly seems worthwhile since we have the FBX exporter.

    Blender 2.79b should be good for several years if you want to stay with IM and the older Trainz materials.

    Paul


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •