.
Results 1 to 5 of 5

Thread: time stands still

  1. #1
    Join Date
    Nov 2006
    Location
    Netherlands, for now in, Montreal, CA
    Posts
    5,172
    Blog Entries
    1
     

    Default time stands still

    In TRS19 Platinum, when in Driver, there is a small game clock in the upper right corner that is stuck at 06:31. The route is not Paused and trains are traveling around the map.
    Do I need to do something to make it work? Or is it reserved for some future feature?


    70337:
    TRS19 Platinum, build 105100, Win10 Pro 64 bit, i7-7700 3.6GHz 16 GB, GTX 1070 Ti

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    6,276
    Blog Entries
    3
     

    Default

    I have TRS19 Platinum and the game clock is working - "ticking over" as per normal like it did in TANE and all version prior. I have no explanation for your clocks behaviour (do you have the Tardis as a scenery item?)
    TRS19 Platinum 105100 - TRS19 SP1 (standard) 105096 - TANE SP4 (RC beta) 105476

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    26,349
     

    Default

    I've had the same thing in T:ANE sometime ago, and the culprit was a faulty script. I recommend running the Show-logs option while driving and see if you can catch the culprit.

    Before you start, use clear logs, then use the show logs to show the activity during the driving session.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  4. #4
    Join Date
    Feb 2008
    Location
    United Kingdom
    Posts
    2,038
     

    Default

    Hi

    Check to see if the Startup Options or Quickdrive Rule are added to the session. In previous versions of Trainz the clock doesn't work unless one of these is included and set up in the session.

    Regards

    Brian

  5. #5
    Join Date
    Nov 2006
    Location
    Netherlands, for now in, Montreal, CA
    Posts
    5,172
    Blog Entries
    1
     

    Default

    Quote Originally Posted by Kennilworth View Post
    Hi

    Check to see if the Startup Options or Quickdrive Rule are added to the session. In previous versions of Trainz the clock doesn't work unless one of these is included and set up in the session.

    Regards

    Brian
    Had the Quickdrive rule but was missing the Startup Options. It's usually there by default so I must have removed it by accident. Added the Startup Options back and the clock is now also back to normal. Thanks
    Last edited by martinvk; January 24th, 2020 at 02:18 PM.


    70337:
    TRS19 Platinum, build 105100, Win10 Pro 64 bit, i7-7700 3.6GHz 16 GB, GTX 1070 Ti

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •