.
Results 1 to 5 of 5

Thread: TRS19: Steam loco exhaust running amok

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, West Virginia, Podunk
    Posts
    901
    Blog Entries
    1
     

    Default TRS19: Steam loco exhaust running amok

    Is there something causing the exhaust's erratic behavior and is there a way to fix this?


    Visit my website: SteamSoundz.com, my blog: WV Railroads @ Blogger, and my YouTube channel

  2. #2
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    3,001
     

    Default

    Looks like you have Use PhysX simulation... switched on in Trainz Settings Performance tab - (Launcher).
    Suggest turn it off and then restart the session to see if that was indeed the culprit.

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, West Virginia, Podunk
    Posts
    901
    Blog Entries
    1
     

    Default

    Quote Originally Posted by PC_Ace View Post
    Looks like you have Use PhysX simulation... switched on in Trainz Settings Performance tab - (Launcher).
    Suggest turn it off and then restart the session to see if that was indeed the culprit.
    Thanks! This was driving me crazy... That appears to be have indeed been the reason for this.

    Visit my website: SteamSoundz.com, my blog: WV Railroads @ Blogger, and my YouTube channel

  4. #4
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,578
     

    Default

    Quote Originally Posted by wva-usa View Post
    Thanks! This was driving me crazy... That appears to be have indeed been the reason for this.

    Been a reported problem in TANE and now TRS19 for a very long time now, I've given up on PhysX other than checking if it's been fixed after every patch.
    Malc


  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    26,349
     

    Default

    I suppose you can turn on the Phys-X when you want to show a boiler or valve issue with a locomotive.

    On a side note, you'll probably notice better performance as well.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •