.
Results 1 to 11 of 11

Thread: Trainz (Dot) Net Not Working?

  1. #1

    Default Trainz (Dot) Net Not Working?

    Well I can get the forum front page to load but clicking on any of the links to the sub boards brings up the following:

    Fatal error: Redefinition of parameter $forum_data in /home/singap08/public_html/www.trainz.net/cache/skin_cache/cacheid_4/skin_forum.php on line 426

    If any of the admin or mods are about here, looks like it needs a kick!
    TRS 2019 Coach Class (Former Customer)

  2. #2
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,806
     

    Default

    Correct, I was getting an error at the top of the main page as well, I tried sending a pm to Nicky yesterday but his in box is full up.

    Curiously I use Firefox but tried Microsoft's new Chrome Edge on the site, which offered to Translate the error message from Catalan to English? Looks like another MS released it too early cockup ;o)
    Malc


  3. #3

    Default

    Still down for me this morning...
    TRS 2019 Coach Class (Former Customer)

  4. #4
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,806
     

    Default

    Quote Originally Posted by Vern View Post
    Still down for me this morning...
    And down here still as well.
    Malc


  5. #5
    Join Date
    Nov 2006
    Location
    United Kingdom, Cheshire
    Posts
    1,453
     

    Default

    Seems OK here, forum and subs are all visible.
    Win 10, firefox 72.0.1

    I am not a member so not trying to enter via a bookmark.

    Chris2001Trainz2010 is online there now.
    Graham,

    AND PLAY TRAINZ!

  6. #6
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,806
     

    Default

    Main page is working however try clicking the sub forums and you get this

    Fatal error: Redefinition of parameter $forum_data in /home/singap08/public_html/www.trainz.net/cache/skin_cache/cacheid_4/skin_forum.php on line 426
    That's after clearing cookies and browser cache, Firefox 72.0.1 on two PCs and Microsoft Edge 79.0.309.68 (Chrome version)
    Malc


  7. #7
    Join Date
    Nov 2006
    Location
    Netherlands, for now in, Montreal, CA
    Posts
    5,199
    Blog Entries
    1
     

    Default

    Who and what is trainz.net? Since you have to be a member to even look I didn't go further.


    70337:
    TRS19 Platinum, build 105100, Win10 Pro 64 bit, i7-7700 3.6GHz 16 GB, GTX 1070 Ti

  8. #8
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,806
     

    Default

    It's an alternative Trainz forum free from bickering and other such bad behaviour.
    Malc


  9. #9
    Join Date
    Nov 2006
    Location
    Australia, VIC, Lilliput
    Posts
    4,068
     

    Default

    Young Nicky might be still out driving his new boat lol.
    Mick.

  10. #10
    Join Date
    Nov 2006
    Location
    United Kingdom, Cheshire
    Posts
    1,453
     

    Default

    Malc, forum subs are visible in as much as I get the following message..

    ----------------------------------------------
    Sorry, we couldn't find that!

    [#103139] You do not have permission to view this forum.

    Need Help?




    -----------------------------------------------------

    Not a member, so can go no further, I already partake in too many furums, don't need to join any more, I would never get any Trainzing done
    Graham,

    AND PLAY TRAINZ!

  11. #11
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,806
     

    Default

    Members are getting the error, no new post for days is a good clue that people can't post. All other parts are working such as profiles, login, preferences but view users post doesn't and produces the same error and such, it's just the sub forums and threads that are not.
    Malc


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •