.
Results 1 to 4 of 4

Thread: Route with Missing Assets

  1. #1
    Join Date
    Mar 2011
    Location
    East Midlands UK
    Posts
    151
     

    Default Route with Missing Assets

    Hi,

    I have a Transdem route which I’m working on based on the area where I live. I started it in Trainz 2012 and copied it to Trainz 19.

    In content manager it shows missing assets. I am not sure how to find and delete these assets from the route, is there a guide anywhere on how to clean up a route?

    I would like to upload the route eventually to the DLS as much for safekeeping as anything else but I would like it to be clear of any errors before I do.

    Any help appreciated.
    Thanks
    PC Specialist Vortex IV, Intel core I7 4710 2.5 GHz, 16Gb RAM, GeForce GTX870M 6Gb, Win 10

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Alabama, Birmingham
    Posts
    2,941
     

    Default

    Open the route in Surveyor.

    From the menu, choose Delete missing assets.

    Save the route with a different name, maybe with TRS19 in the name.

    Restart TRS19 just to be sure it took.

    William

  3. #3
    Join Date
    Mar 2011
    Location
    East Midlands UK
    Posts
    151
     

    Default

    Quote Originally Posted by wreeder View Post
    Open the route in Surveyor.

    From the menu, choose Delete missing assets.

    Save the route with a different name, maybe with TRS19 in the name.

    Restart TRS19 just to be sure it took.

    William
    Well that’s much simpler than I was expecting. I am pretty sure I did the delete missing assets step but I didn’t save with a new name. I’ll give it a go, thank you.
    PC Specialist Vortex IV, Intel core I7 4710 2.5 GHz, 16Gb RAM, GeForce GTX870M 6Gb, Win 10

  4. #4
    Join Date
    Mar 2011
    Location
    East Midlands UK
    Posts
    151
     

    Default

    Managed to delete everything that was giving a problem, so thanks for that. However I now have missing dependencies, having clicked on the route to open the CM list the following two items show up: kuid2:126773:21003:3 and kuid2:126773:21005:3 both have Geophil as the author so I assume that they are something to do with the DEM.

    I have tried merging the Transdem layer with the route layer (using a different save just in case) but both items still show up as missing dependencies. Anyone have any idea how to get rid of them?
    Thanks
    PC Specialist Vortex IV, Intel core I7 4710 2.5 GHz, 16Gb RAM, GeForce GTX870M 6Gb, Win 10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •