.
Results 1 to 6 of 6

Thread: Help with BN Session

  1. #1
    Join Date
    Nov 2014
    Location
    United States of America, Fla., Spring Hill
    Posts
    707
     

    Question Help with BN Session

    I'm in 2019 running the Legacy of the BN V2, and running session West Clyde Sawmill. I get to red light after leaving the sawmill and set there for a while, and then go check and see what's going on. I find a train down the line setting with a red light. Can someone let me know what's going on? Thanks

  2. #2
    Join Date
    Sep 2008
    Location
    United States of America, Wyoming, Evanston
    Posts
    256
     

    Default

    Jayco-man, I haven't run the session in 2019 but a long time ago when I tried to run the session in T:ANE, I never could get the it to work correctly. My frustration lead me to make my own set of sessions that do work and share them with the community. I haven't check my sessions in 2019 but I've not heard from anyone saying they are having problems so I assume they are ok in 2019.

    Take care,
    Don Bennett Evanston, WY USA Windows 10 T:ANE Deluxe 94829 TRS2019 100240

  3. #3

    Default

    Hi Jayco,

    Is BN running smooth for you in TRS19? I also have it but lags alot. Works fine in T:ANE though. On the first route when I got a red, all I did was switch the junction ahead and that gave me a green. My guess is that you already know that, but just in case.

    Hope you sort it out, if so.

    Mike
    Win10 Pro(x64), i7 8700k @ 4.7Ghz, 32GB ram DDR4, EVGA GTX 1070ti 8GB, M.2 PCIe NVMe (x2) 480GB + 960GB SSD´s.

  4. #4
    Join Date
    Nov 2014
    Location
    United States of America, Fla., Spring Hill
    Posts
    707
     

    Default

    I find it runs pertty good for me, course with just the loco and ten cars for the session and not meeting any other traffic I cant really give you a good answer. DWBennett55 what are the names of your sessions and I will give them a try. Thanks.

  5. #5
    Join Date
    Sep 2008
    Location
    United States of America, Wyoming, Evanston
    Posts
    256
     

    Default

    Quote Originally Posted by Jayco-man View Post
    I find it runs pertty good for me, course with just the loco and ten cars for the session and not meeting any other traffic I cant really give you a good answer. DWBennett55 what are the names of your sessions and I will give them a try. Thanks.
    Here they are:

    <kuid:417385:100931> Legacy of BN2 Session 1: Vernon Switching Ver. 1.1
    <kuid:417385:100930> Legacy of BN2 Session 2: Vernon to Wellington Hill Ver. 1.1
    <kuid:417385:100929> Legacy of BN2 Session 3: Wellington Hill Switching Ver. 1.1
    <kuid:417385:100928> Legacy of BN2 Session 4: Wellington Hill to Vernon Ver. 1.1

    The first version of the sessions had some rollingstock that was payware that not everyone had so I substituted LoBN2 only cars for the payware ones so everyone could run the sessions. As you see, there are four sessions all of which represent the Vernon to Wellington Hill Turn; i.e., build a train at Vernon, switch some cars on the way to Wellington Hill, switch cars at Wellington Hill and, on the way back to Vernon, switch more cars. I've tried to tell an story for an ordinary day on the railroad; or at least what I perveive to be an ordinary day. The reason why there are a total of four sessions is that it would just take too long to make the turn in one session or even two. Breaking the turn down into four parts just made sense with the activities involved.

    Oh, yes, you won't be scored (receive stars, etc.) in the sessions. No game aspects involved. Just running a railroad.

    Take care,
    Don Bennett Evanston, WY USA Windows 10 T:ANE Deluxe 94829 TRS2019 100240

  6. #6
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    922
     

    Default

    I fiind that on a lot of sessions not made specifically for TRS19 I have to copy the session then remove the rule to quit session if red light is ran. I have also sometimes simply replaced the signal with a different one and then things worked. I ran this Burlington Northern "Coal Delivery" just a week ago. At the start of session you can get the signal to go green by just resetting throwing the switch back and forth. But I have never figured out how to properly end the session. Looking at the session rules there is a trigger to end when "Power plant (session completed)" trigger is hit. But I don't find that trigger anywhere on the map. I just unload the coal and then tie down back up in the yard. Directions make no sense either at session opens with words such as "getting coal to plant asap" but as soon as you hit the power plant the message is "drive to the Yard head and tie down.)

    It does get frustrating. I just ran "Japan - Model Trainz" which is quite an interesting route. I was enjoying a session when I was instructed to un-couple from a "rescued" consist which I did. But the "un-couple" nav mark did not go away. It's still waiting for me to un-couple though I have done so.

    The good thing is... finding and fixing the TRS19 rule issues has helped me tremendously in learning (and fixing) session rules.
    TRS19 SP1(Plus), 105100(plus), 105458(plus beta)
    ASUS B450M-A/CSM, GTX 1060-6 Windforce


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •