.
Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: Lost in Space TANE

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Pennsylvania, Johnstown
    Posts
    1,746
     

    Default Lost in Space TANE

    I was working on a route when the curser zoomed outward into space until a 110 mile route was reduced to a few inches on my screen. I can't seem to zoom back down to earth. The driver mode seems to work. I would hate to lose a route I have been working on for years. Please Help....
    Still Working on Bethlehem Steel Shortlines.

  2. #2
    Join Date
    Aug 2019
    Location
    United States of America, In Front Of My PC
    Posts
    336
     

    Default

    What ever you do, do NOT uninstall/reinstall the game !

    I am sure that someone here can help you.

    Long time, no see, bud
    TS19, I Like It, I Like It A Lot ! (line from Robocop movie)

  3. #3
    Join Date
    May 2018
    Location
    Australia, NSW
    Posts
    430
     

    Default

    First, save it under a new name. Then exit the game and restart and try opening the original. If that fails at least you have a second version saved, but hopefully someone will have a better idea what to do?

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Pennsylvania, Johnstown
    Posts
    1,746
     

    Default

    Tried your suggestion but it did not work.
    Still Working on Bethlehem Steel Shortlines.

  5. #5

    Default

    Does a recent backup of the route show the same effect?

    Do you have this effect also with other routes?

    What is the build number of your game?

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Pennsylvania, Johnstown
    Posts
    1,746
     

    Default

    Does a recent backup of the route show the same effect? Yes
    Do you have this effect also with other routes? No. unless its a session of the effected Route
    Build 94829 TANE
    Still Working on Bethlehem Steel Shortlines.

  7. #7
    Join Date
    Nov 2006
    Location
    United States of America, California, Port Hueneme
    Posts
    1,783
     

    Default

    You are not the only one experimenting this. Maybe I am lucky, but when it happens to me, I close the session. If when I open it the problem persists, I have to forget the session and start a new one. It is a bug and was reported several years ago. Haven't seen it in a route, just a session, surveyor or drive. Be very careful when zooming out: Pass a certain point and the thing goes up in space until you see a very small World. If you select a loco, you go down to earth, but outside view of the cab takes you into space again. Try helpdesk and see if this time they have a solution.

  8. #8
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,270
     

    Default

    Hit escape then cancel the save dialogue works for me.
    Malc


  9. #9
    Join Date
    Nov 2006
    Location
    United States of America, Pennsylvania, Johnstown
    Posts
    1,746
     

    Default

    I hit escape and it closes the surveyor session without giving me the benefit of offering to save. No joy whatsoever.
    Still Working on Bethlehem Steel Shortlines.

  10. #10
    Join Date
    Aug 2019
    Location
    United States of America, In Front Of My PC
    Posts
    336
     

    Default

    Does the route Surveyor still work OK, (without railcars and loco's) ? Maybe just the route session is at fault, (with railcars and loco's placed) ?
    TS19, I Like It, I Like It A Lot ! (line from Robocop movie)

  11. #11
    Join Date
    Nov 2006
    Location
    United States of America, Pennsylvania, Johnstown
    Posts
    1,746
     

    Default

    Surveyor does not work. Lost miles up in space. Cannot zoom back down to earth. Interestingly Driver mode works fine. If only I could reset the zoom function.....
    Still Working on Bethlehem Steel Shortlines.

  12. #12
    Join Date
    Nov 2006
    Location
    United States of America, Pennsylvania, Johnstown
    Posts
    1,746
     

    Default

    Upon further investigation it appears the main screen in surveyor mode is stuck in map mode (looks like mini map even has the mini map choices button in the left hand corner). Mini map still works. I wonder if there is a way to disable map mode. Maybe that will get me back down to earth....
    Still Working on Bethlehem Steel Shortlines.

  13. #13
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,827
     

    Default

    Nice to see you here again!

    There are two map-modes now with T:ANE and up which were actually introduced with TS12 SP1 HF4. You can scroll out with the mouse and end up in space, or you could bring up the regular mini-map. I think M-key or CTRL-M.

    Does your scroll-wheel work on your mouse?

    I know it's a dumb question, but I ran into that problem the other day. The wheel died. It kinda sort of, but not really all the time, worked. I had to press the wheel really hard to get it to click into place and then I could scroll, otherwise, I was out in space somewhere past the milky way, or couldn't move at all.

    To zoom in with your keyboard, try the page-up key. This will zoom you in on the keyboard so you don't have to rely on the mouse.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  14. #14
    Join Date
    Nov 2006
    Location
    United States of America, Pennsylvania, Johnstown
    Posts
    1,746
     

    Default

    Main screen is in map mode and will not scroll down. Mini map works fine. UP key does not work on main screen. I did place a ticket with the help desk.
    Still Working on Bethlehem Steel Shortlines.

  15. #15
    Join Date
    Aug 2019
    Location
    United States of America, In Front Of My PC
    Posts
    336
     

    Default

    You should make a back-up copy of ALL of your route(s) many file(s), and everything else that you can think of, just in case all else should fail
    TS19, I Like It, I Like It A Lot ! (line from Robocop movie)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •