.
Results 1 to 2 of 2

Thread: Bilevel Autorack rollerbearings faulty

  1. Default Bilevel Autorack rollerbearings faulty

    Hello,

    I recently downloaded the Bilevel autoracks off of the old RRMods site and the bogies are faulty.

    -VE170: Failed to open compiled texture 'sideframebump.texture' for 'arc:fld:$(local)/hash-93||kuid 156765 1710.tzarc|'
    -VE165: Texture 'sideframebump.texture' is missing or could not be loaded in mesh 'rollerbearingmed.im', material '*rollerbearingmed*13D6862*23 - default*m.onetex'.
    -VE165: Texture 'sideframebump.texture' is missing or could not be loaded in mesh 'rollerbearingmed.im', material '*rollerbearingmed*9588C2E*23 - default*m.onetex'.
    -VE165: Texture 'sideframebump.texture' is missing or could not be loaded in mesh 'rollerbearingmed.im', material '*rollerbearingmed*24946E90*23 - default*m.onetex'.
    Loading mesh rollerbearinghigh.im
    -VE165: Texture 'sideframebump.texture' is missing or could not be loaded in mesh 'rollerbearinghigh.im', material '*rollerbearinghigh*4330AE58*23 - default*m.onetex'.
    - VE165: Texture 'sideframebump.texture' is missing or could not be loaded in mesh 'rollerbearinghigh.im', material '*rollerbearinghigh*E0421CE9*23 - default*m.onetex'.
    -VE165: Texture 'sideframebump.texture' is missing or could not be loaded in mesh 'rollerbearinghigh.im', material '*rollerbearinghigh*7B8EE39A*23 - default*m.onetex'.

    Any help would be appreciated!

    Thanks

  2. #2
    Join Date
    Nov 2006
    Location
    Czech Republic
    Posts
    1,053
     

    Default

    Some chunks have assigned also bumptextures while material is m.onetex. This makes the TRS confused. Probably most simple solution is described here: https://forums.auran.com/trainz/show...5131&styleid=6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •