.
Results 1 to 5 of 5

Thread: TRS2019 - Problems with Industries and Legacy Assets

  1. #1
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    996
     

    Default TRS2019 - Problems with Industries and Legacy Assets

    I am in TRS2019 build 100464 and notice some problems with industries, for instance portals and stations, and legacy assets:

    The consists don't stop in front of the stations if they have the command "Navigate to the station/load". Instead they are passing the station with reduced speed or are stopping after the station.

    Sometimes the portals don't like elder rollingstock. Either a piece of rollingstock is not consumed by the portal, or with consists of identical cars, sometimes the locomotive(s) and two or three cars are consumed and the others are derailing. An example of a piece of rollingstock, where the portal was, on a test-map, totally made in TRS2019, totally refusing consuming it, is kuid2:156765:100280:1> C&O 55 Ton Hopper 1 by Simulatortrain.

    Please note, the portals are not acting always as told, with legacy assets. Sometimes they are consuming legacy assets, but if one such asset is refused, it is always refused.

    What are your experiences?
    Is it only a problem with my installation, or my build, or is it a general one?

    Thank you very much for your answers.

    Regards
    Swordfish

  2. #2
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    3,001
     

    Default

    Swordfish - there are some known issues with scripting thread time-outs affecting many industries and portals in the current Service Pack 1 beta build 103369.
    I have bug-reported this to QA who acknowledged that they are pursuing a fix for these problems. It might relate to the recently introduced 'Pause' state in Surveyor for Plus builds.
    In my case, multiple-industry tracks fail to create or consume the products they have been programmed to produce/ use.
    Loading and unloading ops appear to be unaffected until these commodities inevitably dry up due to these failures.
    You still need to match the right consist wagon-types and products to the appropriate matching product on the interactive industry, however.
    Some combos have never worked, simply because the wagons don't have the right attachments or scripted capacity for example.

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Alabama, Birmingham
    Posts
    2,957
     

    Default

    It doesn't appear that the OP is using the Service Pack 1 beta.

    William

  4. #4
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    996
     

    Default

    Quote Originally Posted by wreeder View Post
    It doesn't appear that the OP is using the Service Pack 1 beta.

    William
    You are right!

    It seems that I have taken unintentionally the way to Trainz Plus (as a Gold Member) with the first beta, which was not very different from TRS2019. And what I have read of Trainz Plus, there are still a lot of bugs in the actual beta.

    Regards
    Swordfish

  5. #5

    Default

    100464 is the last build before the unified version. The unified version can not backdate to 100464 because of how it is saved. I always use the drive to command and not had failings at stations. Drive to is more direct than navigate to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •