.
Results 1 to 7 of 7

Thread: Strange flashing screen

  1. #1
    Join Date
    Dec 2008
    Location
    United States of America, Kansas, Parsons
    Posts
    239
     

    Default Strange flashing screen

    When I goto Start Trainz then More Content the individual thumbnails start loading then the entire screen starts flashing. Can't do anything but exit at that point.

    Randall

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    5,847
    Blog Entries
    3
     

    Default

    I just tried it and you are partly correct. Many but not all of the individual thumbnails (both filled and blank) start flickering.

    The problem appears to be the search criteria at the top left of the screen.

    I found that opening the first drop down box on the top menu bar (the search criteria Type) and selecting an option other than the first (the flickering stops you from seeing what they are) stops the flickering. Only when you select the first option (Type All) does the flickering return.

    Annoying it certainly is.

    EDIT: The problem returns if you select a search that eventually fills the screen space with thumbnails.
    Last edited by pware; October 20th, 2019 at 06:20 PM.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,721
     

    Default

    I get spinning circle-things. Is this what you're talking about?

    If it is, it's the thumbnails loading for the first time. Switching to another category does the same. Once loaded they seem to be okay.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  4. #4
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    5,847
    Blog Entries
    3
     

    Default

    I saw the spinning circles as the thumbnails loaded as well but once the screen filled with thumbnails they started flashing and many of the thumbnails were white and flashing (which was most annoying). I am using build 103369.

    If you have a search category that does not fill the screen then the display is ok.

    EDIT: I have just been able to load the More Content screen onto TRS19 running on a different computer and it does not show the same problem so it could be an issue with screen resolution.
    Last edited by pware; October 20th, 2019 at 10:06 PM.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,721
     

    Default

    Quote Originally Posted by pware View Post
    I saw the spinning circles as the thumbnails loaded as well but once the screen filled with thumbnails they started flashing and many of the thumbnails were white and flashing (which was most annoying). I am using build 103369.

    If you have a search category that does not fill the screen then the display is ok.

    EDIT: I have just been able to load the More Content screen onto TRS19 running on a different computer and it does not show the same problem so it could be an issue with screen resolution.
    This might be a bug also that Tony mentioned they are aware of. I remember reading about it somewhere.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  6. #6
    Join Date
    Nov 2014
    Location
    United States of America, Fla., Spring Hill
    Posts
    679
     

    Default

    Kind of what I though, because I've never seen it happen before.

  7. #7
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    5,847
    Blog Entries
    3
     

    Default

    Just got a response back from QA.

    Hi pware - Thank you for reporting this. This is a known issue to be fixed in a future release.
    They also pointed out that going to windowed display mode will stop the flashing.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •