.
Results 1 to 12 of 12

Thread: Can anyone help me with missing dependencies on the Trainz-Forge UP Big Boy

  1. #1

    Question Can anyone help me with missing dependencies on the Trainz-Forge UP Big Boy

    It seems i'm missing the front drivers and I really don't know why, if somoene could help me out

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,698
     

    Default

    Quote Originally Posted by BsR View Post
    It seems i'm missing the front drivers and I really don't know why, if somoene could help me out
    Welcome to the forums.

    Check content manager for faulty assets. If anything comes up red it means it's missing or faulty. The status column will say what the problem is. If you don't see that status, you can add it by right-clicking on the title bar and adding that on.

    If you see the Big Boy, right-click and click download. This is the first check for missing assets since there's a chance they maybe on the DLS, or Download Station. If that doesn't work, you need to see what's missing.

    Right-click again and choose view dependencies....

    Another window will open up.

    Sort by status to show unknown dependencies by clicking on status (This will group like statuses together).

    Highlight that line. Choose Edit from the menu bar and then copy. (Pressing CTRL and C at the same time works too).

    Then paste that Kuid-number here and we can help.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  3. #3
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    6,841
     

    Default

    Did you download and install all three dependencies? Especially the one called Big Boy Dependencies which contain the front drivers?
    Last edited by normhart; October 8th, 2019 at 11:22 AM.
    Dear Alabama,
    Thank you for sending us all your intelligent women.
    With Love,
    California.

  4. #4

    Default

    Quote Originally Posted by JCitron View Post
    Welcome to the forums.

    Check content manager for faulty assets. If anything comes up red it means it's missing or faulty. The status column will say what the problem is. If you don't see that status, you can add it by right-clicking on the title bar and adding that on.

    If you see the Big Boy, right-click and click download. This is the first check for missing assets since there's a chance they maybe on the DLS, or Download Station. If that doesn't work, you need to see what's missing.

    Right-click again and choose view dependencies....

    Another window will open up.

    Sort by status to show unknown dependencies by clicking on status (This will group like statuses together).

    Highlight that line. Choose Edit from the menu bar and then copy. (Pressing CTRL and C at the same time works too).

    Then paste that Kuid-number here and we can help.
    The kuid for the front drivers is <kuid:581273:101004> (Union Pacific Big Boy Front Drivers)

    and this one too <kuid:663372:100745> (UP BBoy Frnt Drivers 4000) there is one called Light_corona 05 orange and it has a DS icon on it, clicking on download doesn't work and it still has that symble of the DS as if i've never downloaded it kuid is (<kuid:524343:6048>) sorry for the late response and yes i've downloaded all the dependencies for it on Trainz-Forge.

    I've downloaded the Big boy aswell by clicking "Download" on the content manager and it still didn't fix it
    Last edited by BsR; October 8th, 2019 at 03:59 PM.

  5. #5
    Join Date
    Oct 2011
    Location
    New Caledonia
    Posts
    3,045
     

    Default

    Quote Originally Posted by BsR View Post
    yes i've downloaded all the dependencies for it on Trainz-Forge.
    Then you should have the file 'UP Big Boy Dependencies.cdp'.

    Did you import that CDP into Trainz? Was the missing asset listed as part of that import?

  6. #6

    Default

    Quote Originally Posted by SailorDan View Post
    Then you should have the file 'UP Big Boy Dependencies.cdp'.

    Did you import that CDP into Trainz? Was the missing asset listed as part of that import?
    No, the missing asset was not listed when I installed the CPD, It appears the problem is in the light_corona 05 orange because it doesn't want to download for some reason

  7. #7
    Join Date
    Oct 2011
    Location
    New Caledonia
    Posts
    3,045
     

    Default

    Quote Originally Posted by BsR View Post
    No, the missing asset was not listed when I installed the CPD, It appears the problem is in the light_corona 05 orange because it doesn't want to download for some reason
    So is it <kuid2:524343:6048:1> Light_corona 05 orange that is missing, not the front drivers?

    That asset is available on the DLS and is available for download. What are you doing to download it, and what happens when you try? Can you download other DLS assets? Have you confirmed that your internet connection is working properly?

  8. #8

    Default

    Which SP is your TANE?

    The latest version of the corona asset seems to require at least SP2 (if the web version of this DLS is informing me correctly; not near my game pc to check right now).

  9. #9

    Default

    Quote Originally Posted by SailorDan View Post
    So is it <kuid2:524343:6048:1> Light_corona 05 orange that is missing, not the front drivers?

    That asset is available on the DLS and is available for download. What are you doing to download it, and what happens when you try? Can you download other DLS assets? Have you confirmed that your internet connection is working properly?
    Internet is working fine, when I click to download it instantly downloads it and nothing happens the DS icon is still there, I can download other DLS assets but the light_corona 05 orange I can't

  10. #10

    Default

    Quote Originally Posted by oknotsen View Post
    Which SP is your TANE?

    The latest version of the corona asset seems to require at least SP2 (if the web version of this DLS is informing me correctly; not near my game pc to check right now).
    I believe it's SP3

  11. #11
    Join Date
    Oct 2011
    Location
    New Caledonia
    Posts
    3,045
     

    Default

    Quote Originally Posted by BsR View Post
    Internet is working fine, when I click to download it instantly downloads it and nothing happens the DS icon is still there, I can download other DLS assets but the light_corona 05 orange I can't
    That indicates that the asset you are trying to download has been created for a different version of Trainz - perhaps it is a TRS2019 asset and you are using an earlier version. I would recommend finding any other orange corona, open it for edit, change the KUID to the missing item and then import the folder (not the file). Revert the original. You might have to try several different orange coronas to get one that looks right.

  12. #12

    Default

    Quote Originally Posted by SailorDan View Post
    That indicates that the asset you are trying to download has been created for a different version of Trainz - perhaps it is a TRS2019 asset and you are using an earlier version. I would recommend finding any other orange corona, open it for edit, change the KUID to the missing item and then import the folder (not the file). Revert the original. You might have to try several different orange coronas to get one that looks right.
    Yep, I changed all of the corona on the files to one similar and it worked, thanks for the help guys I appreciate it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •