.
Page 4 of 4 FirstFirst ... 234
Results 46 to 50 of 50

Thread: Trainz Plus Update 3 Beta 103443 (PC)

  1. #46

    Default

    Thanks for that. I was able to upload to Google Drive. Now comes the big job of figuring out which assets are causing this problem. I wish there was a way to go "back" one version. The previous version caused me no problems at all!!
    Intel(R) Xeon(R) CPU E3-1225 v3 @ 3.20GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)
    NVIDIA GeForce GTX 1660 Ti

  2. #47
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,669
     

    Default

    Going back would mean we wouldn't be able to identify the problem (which means you'd have to stay at that version forever).

    QA will send you some further information to identify the culprit.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  3. #48

    Default

    Yes, I realize that and I am ok with trying to figure out the problem. The particular route in question was created as soon as I got TRS19, and at the same time I got an upgrade on my graphics card. So I tried to push the program to the limits as much as I could. And after all the hours I put in to it, it was a bit frustrating to encounter the problem.

    By the way, what does it mean when CM reports "Installed, Payware (not active)"?
    Last edited by deighton; October 17th, 2019 at 09:43 AM.
    Intel(R) Xeon(R) CPU E3-1225 v3 @ 3.20GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)
    NVIDIA GeForce GTX 1660 Ti

  4. #49
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,652
     

    Default

    Quote Originally Posted by Tony_Hilliam View Post
    • Toggling full screen breaks Driver HUD layout (resizing fixes it)

    Doesn't work. I play in 2560x1440, HUD is missing. I resize to 1920x1080, HUD is back. I go back to 2560x1440, HUD is still missing.

  5. #50
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,652
     

    Default

    All signals look like this until the camera is approx. 10m close to them on the Belarusian woodland route:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •