.
Results 1 to 3 of 3

Thread: Connection interrupted

  1. #1

    Question Connection interrupted

    So today I downloaded a paid dlc tried to download them in the asset downloader but I have to re download them. I paid it and go to the route but it’s still green or light brown saying ether purchase route or install. Then in the asset downloader some dlc would say connection interrupted in red. Is this server problems or the game please fix it and also reply. Little note when I’m in the game or route the trains have a red ! Marker or the picture of the train is red but anyway like I said please fix it or reply so I know what’s going on

  2. #2
    Join Date
    Sep 2015
    Location
    Australia, Victoria, Churchill
    Posts
    1,518
     

    Default

    1. Please register your game - use the helpdesk button on the top menubar of this page. It helps us help you.
    2. What were you downloading and from where
    3. What version of the game are you using and build number(found on launcher)
    4. I've been downloading DLC constantly for the last 2 hours with no problems, its not the server - maybe your connection
    5. The red ! means a faulty asset in the route, orange is for missing dependencies - in TRS19 anyway
    6. The forum community are end users like yourself - we cannot fix game faults. If you are lucky the CEO or an employee may stumble upon your post.
    7. We aren't mind readers, the more info about a problem we have the more accurate our suggestions will be.
    8. DLC should never be faulty, if there is it's usually something else, like an asset needing an update etc.
    Welcome to the forums and don't forget to register
    cheers
    Graeme

  3. #3

    Default

    Quote Originally Posted by trainzfan6y View Post
    So today I downloaded a paid dlc tried to download them in the asset downloader but I have to re download them. I paid it and go to the route but it’s still green or light brown saying ether purchase route or install. Then in the asset downloader some dlc would say connection interrupted in red. Is this server problems or the game please fix it and also reply. Little note when I’m in the game or route the trains have a red ! Marker or the picture of the train is red but anyway like I said please fix it or reply so I know what’s going on
    Trainz version is on mobile Trainz simulator 2 I download something I have to redownload it but still shows that it needs to be purchased again then when I create a route my trains aren’t working like its red with a ! Symbol please help thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •