.
Results 1 to 6 of 6

Thread: smart signal library

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Florida, jacksonville
    Posts
    428
     

    Default smart signal library

    where do you find the jointed rail smart signal library v1.77?
    i have no signals in 2012 at all when in fact i had them not two hours ago. Tad says this is missing?????
    thanx ejb

  2. #2
    Join Date
    Aug 2008
    Location
    United States of America, utah, salt lake city
    Posts
    832
     

    Default

    Hello it is on the download station.

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Florida, jacksonville
    Posts
    428
     

    Default

    thanx train20. that one is broken according to tadaemon. "unable to link complied script class". i haven't a clue what that even means. but whatever it means i no longer have 2012 or 2019.it seems all of a sudden the games are untenable.
    i just lost a close to 14 year old route to 2019 and have tried everything to get it back. maybe able to with a re-install of 2019 if and when n3v comes up with a patch.

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Florida, jacksonville
    Posts
    428
     

    Default

    why does jointed rail smart signal library show up faulty"unable to link complied script class" with this problem i do not have safe trains signals. in other words no game. i have run database repairs and gained nothing.
    i had everything yesterday. i shut the computer down to pick up my grandson. came back started everything and no longer have signals.

  5. #5
    Join Date
    Nov 2006
    Location
    Sweetwater, TN, USA
    Posts
    5,449
    Blog Entries
    2
     

    Default

    <kuid2:45324:555100:19> Jointed Rail Smart Signal library v1.77 is what I show installed in my TRS19 from the DLS. the error you note above usually means part of a script is missing for some reason, like the .gs file isnt found, and as a result all of the signals that rely on this code are marked as having an error and will not show - they are still there on your route but they wont display in an error state. perhaps try removing the library you have from the installation and re-downloading it?

    for TRS2012 the last version of the signal library is on the JR site. :17 is the last one that will work in that build iirc.
    Last edited by norfolksouthern37; September 16th, 2019 at 08:39 PM.

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Florida, jacksonville
    Posts
    428
     

    Default

    sorry it has taken six days to thank you for your reply.
    even retirees bet busy sometimes.
    it is only ,i hope, one route that doesn't have signals.strange it is the same route that has disappeared in 2019.
    probably re-signal it after the dust settles around the house.
    thanx again
    ejb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •