.
Results 1 to 3 of 3

Thread: Anyway to get cameras below ground without adjusting the ground?

  1. #1
    Join Date
    Nov 2006
    Location
    , - Select -
    Posts
    2,910
     

    Default Anyway to get cameras below ground without adjusting the ground?

    This is mainly for TANE SP3/SP2, TS12, TS10.

    Is their anyway to get the cameras below the ground - without adjusting the ground?

    EG: https://imgur.com/46ktLaL

    If you put cameras underground such as in the image, you need to adjust the ground using the down tool, then adjust the ground back to near where you need it. Unless you're using just flat ground, that would be difficult to get the exact same heights again.

    (I haven't managed to have different heights for the ground yet.)
    Last edited by Red_Rattler; September 10th, 2019 at 11:32 AM.

  2. #2
    Join Date
    Aug 2019
    Location
    United States of America, In Front Of My PC
    Posts
    138
     

    Default

    I think the Camera height under the Camera asset itself, relies on a distant far away grid (which depends on the Camera focus/angle setting) to be height adjusted terrain, and lowering that distant height adjusted terrain grid, that then lowers the Camera FOV underground.
    Last edited by MP242; September 10th, 2019 at 02:37 PM.
    I want all my performance sliders set to "Full"

  3. #3
    Join Date
    Mar 2010
    Location
    Australia, QLD, Redcliffe
    Posts
    2,937
     

    Default

    Quote Originally Posted by Red_Rattler View Post
    This is mainly for TANE SP3/SP2, TS12, TS10.

    Is their anyway to get the cameras below the ground - without adjusting the ground?

    EG: https://imgur.com/46ktLaL

    If you put cameras underground such as in the image, you need to adjust the ground using the down tool, then adjust the ground back to near where you need it. Unless you're using just flat ground, that would be difficult to get the exact same heights again.

    (I haven't managed to have different heights for the ground yet.)

    In Surveyor mode and I need to adjust signals. track and tunnels,... I switch to grid display.

    In Driver mode through tunnels,... I just use cab view.

    If there is any better way, I'd like to hear it.

    Cheers,
    Roy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •