.
Results 1 to 2 of 2

Thread: Nvidia GeForce V436.02 driver?

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, New York, Staten Island
    Posts
    1,343
     

    Default Nvidia GeForce V436.02 driver?

    I installed Nvidia GeForce version 436.02 driver on my computer running Windows 10 64-bit version 1903 build 18362.325. Tonight, I ran TRS2019 and ran two routes: my own NYCTA subway system and Highline Express on Kickstater Country 2. Both routes appear a little bit brighter than before. I had a problem with the Highline Express session: After going to the last station on the route, I'm supposed to turn the locomotive and tender around but after uncoupling the passenger cars from the locomotive and tender, I don't see the speed dial. How can I fix the problem?

  2. #2
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    2,968
     

    Default

    The new 'driver' from nVidia works well on all my rigs and is completely unrelated to your 'driver' problem with the Highline Express session.
    I had to adjust the display driver brightness too, as the update allows the Microsoft Display Manager to assert itself immediately after the update.
    Suggest a quick visit to the nVidia Control Panel in your SysTray to adjust the 'Desktop Colour Settings' on the Display Settings menu.
    In step 1 choose the display you want to adjust and in step 2 make suitable changes to the Brightness, Contrast and Gamma sliders to best suit your display and then choose to Apply the nVidia Settings.
    I had to turn my Gamma down a tad and simply left the brightness and Contrast at their defaults.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •