.
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: strange effect

  1. #16
    Join Date
    Dec 2018
    Location
    United States of America
    Posts
    240
     

    Default

    John,

    I checked for obsolete and out of date stuff using the content manage filters you suggested.

    I found a number of "obsolete" items installed in my DB.

    I also found that (at least so far), the items depending on those obsolete items appear to have been updated to a later version of those objects in the DB.

    Should I delete the obsolete versions?

    HF

  2. #17
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,399
     

    Default

    Quote Originally Posted by horacefithers View Post
    John,

    I checked for obsolete and out of date stuff using the content manage filters you suggested.

    I found a number of "obsolete" items installed in my DB.

    I also found that (at least so far), the items depending on those obsolete items appear to have been updated to a later version of those objects in the DB.

    Should I delete the obsolete versions?

    HF
    Yes definitely delete the obsolete assets. There is no reason to keep them around.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  3. #18
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    649
     

    Default

    - i moved all the locs from route to session layer and saved new session: "consists" ...
    - when i want to drive that session it is the same issue as before: invisible in cloud under a bright sky ... startpoint of zooming out is somewhere outside the board and board with blue lines (tracks) with the consists names is showing after some wheelies .. i can even see the "details" when i hold ctrl + rightclick ... zooming in is diving in the fog ...
    - i can see the locs when i edit session "consists" ... so, that's ok
    - route edit shows only the created board (with roundhouses, tracks, signs and textures) ... also ok
    - quick drive shows also only the empty rounhouses ... ok
    - in edit route i saved a new session: "empty roundhouses" ... in drive session the empty roundhouses are perfectly showing with a start in the upper left corner (north) ... ok
    - in edit session "consists" i add 1 driver (at least, as said by stagecoach in horacefithers' thread) with edit session rules/driver setup ... after 2 hours, still: "populating default drivers, please wait", i quit pressing the crosses ...
    - retried it via systemmenu/edit session: ... i become then driver setup with the options * removing all existing drivers first, * generate new drivers for empty trains, * focus camera in 1st driver, - wait for schedule completion (unticked)
    - and quit with "checked" ... "checked" ... and saved by overwriting existing session ...
    - clicking the session "consists" twice : issue is still there = impenetrable white blanket ... not ok

    - next step: i'm gonna remove the locs from one roundhouses, save it and try driving from session menu .. if issue is still there i do the next roundhouse ... 'cause maybe it's a loc issue .. and this way i can exclude it, i hope ... i'm gonna start with the dutch roundhouse, cause doubtlessly you all know the expressions:
    - in dutch = in trouble / out of favour / under suspicion
    - beat the dutch = to exceed expectations
    - dutch comfort = deriving comfort from the fact that things could be worse ...
    and of course:
    - flying dutchman = ghost ship ... a sailor who sees a flying dutchman will die before reaching home ......

    "pass the dutchie" i hear the "musical youth" sing ...
    grtz
    daveric

  4. #19
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,399
     

    Default

    Quote Originally Posted by zsuda View Post
    - i moved all the locs from route to session layer and saved new session: "consists" ...
    - when i want to drive that session it is the same issue as before: invisible in cloud under a bright sky ... startpoint of zooming out is somewhere outside the board and board with blue lines (tracks) with the consists names is showing after some wheelies .. i can even see the "details" when i hold ctrl + rightclick ... zooming in is diving in the fog ...
    - i can see the locs when i edit session "consists" ... so, that's ok
    - route edit shows only the created board (with roundhouses, tracks, signs and textures) ... also ok
    - quick drive shows also only the empty rounhouses ... ok
    - in edit route i saved a new session: "empty roundhouses" ... in drive session the empty roundhouses are perfectly showing with a start in the upper left corner (north) ... ok
    - in edit session "consists" i add 1 driver (at least, as said by stagecoach in horacefithers' thread) with edit session rules/driver setup ... after 2 hours, still: "populating default drivers, please wait", i quit pressing the crosses ...
    - retried it via systemmenu/edit session: ... i become then driver setup with the options * removing all existing drivers first, * generate new drivers for empty trains, * focus camera in 1st driver, - wait for schedule completion (unticked)
    - and quit with "checked" ... "checked" ... and saved by overwriting existing session ...
    - clicking the session "consists" twice : issue is still there = impenetrable white blanket ... not ok

    - next step: i'm gonna remove the locs from one roundhouses, save it and try driving from session menu .. if issue is still there i do the next roundhouse ... 'cause maybe it's a loc issue .. and this way i can exclude it, i hope ... i'm gonna start with the dutch roundhouse, cause doubtlessly you all know the expressions:
    - in dutch = in trouble / out of favour / under suspicion
    - beat the dutch = to exceed expectations
    - dutch comfort = deriving comfort from the fact that things could be worse ...
    and of course:
    - flying dutchman = ghost ship ... a sailor who sees a flying dutchman will die before reaching home ......

    "pass the dutchie" i hear the "musical youth" sing ...
    grtz
    daveric
    If you are stuck looking at the sky, it usually means you don't have a at least one driver or consist selected. I'm not at my TRS19 Trainzing PC to check, but there's an option somewhere to uncheck or check to select a driver on start. Without that checked, you'll end up somewhere on the route. On one of my routes, I've ended up looking at trees on the far end of the route completely away from a consist.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •