.
Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: strange effect

  1. #1
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default strange effect

    ... my relationship is broken ... or has cracks at least ... my trs19 is cheating on me ... she's giving strange effects ...

    although we had a fresh, new start a month ago and after some (un)expected or hidden updates / patches and/or (extended) database repairs: some assets / dependencies become missing or faulty or obsolete (or not active) ... or even unknown (= vanished by deleting?) ...
    even payware .. like the Baldwins of bdaneal ... and thereby the C&HR baldwins, reskinned by 817taylor ...
    even my own route from october 2018: Expo Loc'M19 ...

    for instance:
    after an extended database repair (snapshot):
    === 117 faulties ... from 506845 assets is that peanuts, isn't it ...
    === <kuid:96914:4886> Murchison 2-8-2 300 by bdaneal gives faulty dependencies, payware ... "list dependencies (recursively)" however shows no red lines (= faulties)...
    === <kuid:86955:100060> 086955 Diorama - Expo Loc'M19 gives "meshed" up colors on some (payware) bdaneal-locs = no red lines, nor errors or warnings ...
    === <kuid:86955:100060> 086955 Diorama - Expo Loc'M19 gives an unknown asset: <kuid:106007:100591> = author hert
    trainzkuidindex.com info: author = dargonharh -> dragonspikerailrouteworks.freeforums.org (closed)) = DPR SW1100 Propane Swicher ==> ".. the link to this asset is hidden due to copyright concern .."
    links are : http://railroadcustomworks.weebly.com/ = closed ... https://novascotiatrainz.weebly.com/ = closed ---> ? https://www.facebook.com/NovaScotiaTrainz ? ---> team member = nelson godden (dragon) ...

    what i did before those effects:
    - i did a digital install (build 100240 after patch) on my new pc (win10 - i7-8700K CPU @ 3.70GHz - GeForce GTX 1660 Ti)
    - i downloaded and installed all dlc's
    - i copied the userdata-folder to the new datadisc (ssd) and
    - i linked the userdata-folder with launcher/trainzsettings/install/local data folder
    - i checked with contentmanager: no faulties ..
    - i pasted the content of previous userdata-folder (build 98592) in the new one ... (with some faulty assets ...)
    - i did some database repairs and an extended one ...
    and after:
    - i did a start without inlogdata = "..no game.."
    - i did a restart with filled in inlogdata = faulties were reduced to 71 ... 30% less!! ... non of them are payware ... the faulty payware is now not red anymore, but shows up with the green/white blocks ..

    note:
    - build 98592 can't upgrade to 100240 : ".. no upgrades available .."
    - build 98592 has 1170 faulties of 508444 assets
    - build 98592 contains payware: Murchison2 .. of course with a lot of missings and faulties (>1000 of sirgibby / narrowgauche ..), just a few green/white blocks in it ... for personal use only: my own diorama-style ...
    - build 100240: Murchison2 (installed, payware) and is covered all over by green/white blocks
    - build 100240: the other Trainzone-routes of sirgibby (with cliffs, rivers, waterfalls, etc.) i have disabled .. and thereby "not active" ...
    - Tony_Hilliam cried out several times: do not transfer older versions into newer one by copying ... but in this case i use an older userdata-folder in a new install of same version (4.6), newer build (100240) ...
    - i have 3 versions build 100240:
    === basic version: kickstarter county 1 & 2, c&o hinton division, sebinolake and all the philskene routes + some non-dlc routes of him ... 4 faulties / 494738 assets
    === disc version: all the dlc packs only ... but it doesn't contain purchased content, like the blue comet or the nkp freight (??) ... 0 faulties / 496363 assets
    === extensive version: all the dlc packs + purchased & downloaded routes/content + my own routes ... 61 faulties / 507045 assets

    questions:
    - when an asset becomes unknown: is it deleted by some concealed "rule" ? == "vanished" from my pc ? or is it hidden and still there ...
    - when an asset becomes faulty: is it changed by some hidden "requirements" ? == "manipulated" on my disc ?
    - when an asset becomes obsolete: is it updated by automatically "instructions" ? == "replaced" in my database ?
    - when an asset becomes .. "meshed up" with green-white blocks and no errors noticed == ???
    - do i have to delete the Murchison2 xxx.tzarc in the folder userdata\local\hash-yy ?? (not present in packages folder ...)
    - do i have to start over again with a clean install and transfer all the 98592-non-payware-routes by cdp ?

    oh yes ... i like improvements and corrections and progress and reform and ......
    maybe .. it is possible to make the database (or the changes in it) more transparent ...
    well .. i have heard in 1965 dave berry singing, about his strange effect: ".. and i like it .."
    it gives you new paths .. new adventures ... so, let's hunt ... let's affecting ...
    cu somewhere ...
    grtz
    daveric

    === update ===
    ... in my own database (!) i found the missing dep as a tzarc file in one of the local\hash-folders in one of the older t:ane userdatafolders ...
    - i copied it to my current trs19\userdata\editing folder
    - i did a database repair
    - i opened contentmanager with filter "open for editing"
    - i right clicked on the concerning dependency and left clicked on "submit edits" ...
    ... and there it was again present in my diorama ....
    ... what will happen with the next upgrade or database repair or logging out/in or ....

    build 98592 versus build 100240 ...





    === PS ===
    the sticky trs19 - faq thread is now 1 year old with 221 replies on 15 pages, viewed 22.235 times ... subjects are hard to find there ... maybe it can be organised with an easier overview with categories or types ... maybe i will do that ... some day ... for personal use only ... of course ..........
    Last edited by zsuda; August 21st, 2019 at 11:12 AM. Reason: ==update==

  2. #2
    Join Date
    Jun 2016
    Location
    New Zealand
    Posts
    1,827
     

    Default

    Well I've largely given up on TS2019 since things that were working fine in other versions suddenly won't work anymore for all manner of inexplicable reasons that take hours to fix. And then there was all the builtin and freeware becoming payware nonsense, - and finally I'm tired of everything either looking like the sun went into supernova or like it's in the depths of the Slough of Despond with no middle place in between. So I'm going to stick with TS2012 because it works and what I build looks fine in it and I don't have to worry about a patch getting mysteriously loaded that will stop everything working and break things.

    By the way Murchison is completely broken in TS2019 so there's no point trying to make it work.
    Narcolepsy is not napping.

    HP XW8400 Xeon, Dual E5320 quad core CPUs, 16GB RAM, 1Tb SAS Hard drive, Nvidia GTX 960, Win 7.

  3. #3
    Join Date
    Mar 2013
    Location
    Western Europe
    Posts
    68
     

    Default

    Quote Originally Posted by KotangaGirl View Post
    Well I've largely given up on TS2019 since things that were working fine in other versions suddenly won't work anymore for all manner of inexplicable reasons that take hours to fix. And then there was all the builtin and freeware becoming payware nonsense, - and finally I'm tired of everything either looking like the sun went into supernova or like it's in the depths of the Slough of Despond with no middle place in between. So I'm going to stick with TS2012 because it works and what I build looks fine in it and I don't have to worry about a patch getting mysteriously loaded that will stop everything working and break things.

    By the way Murchison is completely broken in TS2019 so there's no point trying to make it work.
    I have similar experience like you and also consider to leave TRS19 therefore. I just wanted to enjoy Trainz, not to repair things in my spare free time.

    Josef

  4. #4
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    2,929
     

    Default

    Yup - Murchison 2 is a TS12 asset that has not translated at all well into T:ANE, let alone TRS19.
    A few people here managed to get an earlier, (pre-DRM) TS12 build version of M2 to work in T:ANE, but only after substituting huge numbers of assets and textures. For the rest of us, with M2 updated to the final TS12-build 61388 standards, exporting Murchison 2 to T:ANE and beyond is nigh-impossible, as KotangaGirl mentions above.
    The good news is that sirgibby is completely overhauling this impressive route to T:ANE standards and will make it available ®Soon.
    Those green, white and pink chequer-board patterns visible in your screenshots above represent missing or faulty textures.
    IIRC, most of the Baldwins by bdaneal have been updated with permission and made available by philskene, and now mostly work well in T:ANE/ TRS19.
    Last edited by PC_Ace; August 21st, 2019 at 06:38 AM. Reason: Spelling fixes and case changes

  5. #5
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default

    thanks KotangaGirl for your opinion ...
    like in a real relationship i have to deal with the fiddling and grilling of my partner ... and of myself of course ... i can choose for the safety of a steady collaboration or choose for unexpected (re)actions on the roads of an adventure ...
    mainly i choose for dealing with the encounters on my path ... trying to find solutions .. at the present .. hopefully without complaining or nagging ... it is what it is ...
    ... Murchison is completely broken in TS2019 .. no point trying to make it work ...
    murchison2 for instance is not broken for me ... it don't have "to work" ... i use the creativity of sirgibby for my voyage of discovery ... how can i manage his huge creation, with snipping and fitting, into a smaller room ... and how can i then colouring and sculping the new table ... and how can i connect the rails and the roads to new horizons ... with trs19 is it difficult but much more satisfying ... and i can enjoy my creations with the help of this forum ... it's all in that strange effect ... and i like it ...

    thanks CitMusJoe for your choice ...
    .. I just wanted to enjoy Trainz ..
    ... then go ahead and don't look back ... and don't give up ...

    thanks PC_Ace for the good news ...
    .. green, white and pink chequer-board patterns .. represent missing or faulty textures
    ... i thought also ... but it is not showing in contentmanager as red lines ... so it's more difficult to repair it ...
    i remembered that some time ago it happened with some payware or purchase and zec murphy from helpdesk advised me to delete the sc folder from the packages folder and that it will reinstalled the next time i launched the game ...
    but in this case it can't be done, while there is no sc/tdd folder for the murchison2 ... i transferred it with a cdp ... and by the (several) database repairs or by the build upgrade it changed into not-possible-to-delete-payware ....

    grtz
    daveric
    Last edited by zsuda; August 21st, 2019 at 11:29 AM. Reason: update

  6. #6
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default

    there are no answers on my questions, yet ... so i tried to find some solution(s)...

    - i searched for tzarcs in userdata folder with file explorer (with no < > and instead of : you have to use a space) =
    kuid2 47439 134444 7 (Murchison 2 - Hi detail)
    kuid2 47439 133333 7 (Murchison 2 - Standard)
    kuid 47439 100755 (TRAINZONE - Clifton county)
    kuid 47439 100652 (TRAINZONE - Flat cliffs)
    kuid 47439 100511 (TRAINZONE - Rail Ledges)
    kuid 47439 100102 (TRAINZONE - Rivers)
    kuid 47439 100510 (TRAINZONE - Rocks)
    kuid 47439 100651 (TRAINZONE - Sloping cliffs)
    kuid 47439 100100 (TRAINZONE - Waterfalls)
    - i found them in the package folder under folder tdd024 ... it was not listed on http://online.ts2009.com/mediaWiki/i...me_Downloading
    - i moved tdd024_1, _2, _3 to a backup folder
    - i did a rebuild database : 204 sec (txt saved)
    - i closed and restarted trs19
    - the routes of sirgibby are gone ...
    - and thereby i lost also all the locs of sirgibby and narrowgauge ..
    - and my diorama expo was in driver unvisible by an white cloud under a shiny heaven ...
    - and (of course) in my diorama sirgibby - murchison i have 545 not installed payware
    - and in other routes also a lot of installed payware, not active ...
    - now i have 123 faulties of 507206 items

    ... so, i did an extended rebuild : 1479 sec (txt saved)
    - closed and restarted pc
    - launched trs19 .... 433 faulties of 507206 items .... most missings = available downloads (several bogies - whistles - textures-non-env ) + not installed payware (non active ) ==>
    some downloads become obsolete .. but repaired, so, updated ...
    the downloads were per asset 1 till 3 ... so the "installed from dls" per asset are a few now .....
    after downloading availables: 70 faulties of 507263 ...

    diorama - expo loc'm19 =
    for instance:
    - not-installed-payware <kuid:96914:504834> blwarchbarcln - bdaneal = i have deleted => it becomes then an "unknown asset"
    - searching with tki gives: blw_common.cdp via http://steammachine.com/bdaneal/gbdl.htm
    - with cdp-explorer (by vvmm) i extracted the required kuid and dragged it into content manager ... and they become "modified" = asset repaired ...

    or
    <kuid:96914:4840> Baldwin 4-6-0H blw_tw.cdp
    <kuid:96914:4841> Baldwin 4-6-0H tender blw_tw.cdp
    <kuid:96914:4800> Baldwin modern 2-6-0 blw_mogul.cdp
    <kuid:96914:4801> Baldwin modern 2-6-0 tender blw_mogul.cdp
    <kuid:96914:4872> Baldwin 2-10-0M blw_decs.cdp
    <kuid:96914:4873> Baldwin 2-10-0M tender blw_decs.cdp
    <kuid:96914:4862> Baldwin medium 2-8-0H blw_cons.cdp
    <kuid:96914:4863> Baldwin medium 2-8-0H tender blw_cons.cdp

    still faulty baldwins
    :
    bdaneal:
    <kuid:96914:4892> Baldwin heavy 4-4-0 faulty <kuid:96914:504892> blw md440 b2
    <kuid:96914:4890> Baldwin modern 4-4-0 faulty <kuid:96914:504892> blw md440 b2
    <kuid:96914:4862> Baldwin medium 2-8-0H faulty <kuid:96914:504862> blw con b2
    <kuid:96914:4800> Baldwin modern 2-6-0 faulty <kuid:96914:504862> blw con b2

    817taylor:
    <kuid:475197:100380> C&HR 2-8-0 L4 #901 faulty <kuid:96914:504862> blw con b2
    <kuid:475197:100242> C&HR 2-6-0 #98 faulty <kuid:96914:504862> blw con b2
    <kuid:475197:101233> C&HR 4-4-0 #63 faulty <kuid:96914:504862> blw con b2
    <kuid:475197:100671> DL&W 2-8-0 #369 faulty <kuid:96914:504862> blw con b2

    errors:
    blw md440 b2
    VE170: Failed to open compiled texture 'engine_black.texture' for 'arc:fld:$(local)/hash-66||kuid 96914 504892.tzarc|'
    VE165: Texture 'engine_black.texture' is missing or could not be loaded in mesh 'ury21_b2.im', material '*invisbogey*A33F95B*material #1*m.onetex'.

    blw con b2
    VE170: Failed to open compiled texture 'engine_black.texture' for 'arc:fld:$(local)/hash-44||kuid 96914 504862.tzarc|'
    VE165: Texture 'engine_black.texture' is missing or could not be loaded in mesh 'blw_con_b2.im', material '*invisbogey*A33F95B*material #1*m.onetex'.

    my diorama - sirgibby murchison:
    no more white/green blocks and ready to discover and/or to create new colors ...

    my diorama - expo loc'm19 (1,7 mb - filled with nearly every loc i have)
    was in driver still unvisible by an white cloud under a shiny heaven and normal in surveyor ... its the same issue as described by horacefithers in his thread ...
    other routes don't have this issue ( i didn't verify all the routes yet ) ...
    i tried the "quick drive" ... there it is functioning a lot better ... although it started in the farrest corner and it needed some minutes to be sharp detailed (what happens every time i move the camera) ... and at some places the tracks don't appear ... but it is showing the expo ...

    norfolk southern yard module by escd : (33.5 mb with almost all my consists on a snipped layout)
    after some secs starting surveyor, the gamescreen and launcher disappeared and exited to desktop ...
    - restart trs19 and did rebuild database = 199 sec - 70 faulties of 507264 (txt saved)
    - started route in surveyor and everything goes well and quick ...
    - exited surveyor and started driver (session) ... => and again: exit to desktop ...
    - restarted trs 19 and rebuild started automaticly and immediately ...

    both issues (invisible layout by white cloud and exiting to desktop while starting driver/surveyor) i had some times in the past 2 years .. i left it alone and after some gameslaunches the issues disappeared ... so, that is what i do now ..
    i go on with building/exploring/creating some nice one-board-dioramas and/or learning from others ...
    i solved the green/white blocks (thanks to remembering the advice of zec murphy in the past) and updated (thanks to rebuilding database) a quite lot of assets ...
    so, i updated my skills too ... thanks trs19 ... and i like it ...

    have an updated day
    grtz
    daveric
    Last edited by zsuda; August 23rd, 2019 at 06:50 PM.

  7. #7
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,370
     

    Default

    Daveric,

    You have data corruption. Messing around with stuff has made it worse and there are some things here that can and cannot be fixed.

    1) Payware packages can't be imported directly from TS12 HF1 SP4 (Build 61388).

    The data is in a locked, encrypted format that locks the textures. Opening an asset for editing will cause the .texture error, however, these can't be repaired using PEV's images 2 TGA program. There is no other recourse other than redownloading the package from scratch. Payware, supplied prior to TS12 Build 61388 is fully accessible as it was and can be imported. It's this version of the Murchison 2 route that has been imported into TRS19, but with a lot of content reworking. The content you mentioned above, if it comes from the pre-61388 pack, requires a bit of fiddling with. The cliffs and other water splines, require opening and editing the config.txt to point to the actual mesh file and not to the default.im file int he mesh-table. This can take a bit of time, but it's not difficult, and using search and replace tools, bunches can be done at once, which will save you lots of time.

    2) For those green and magenta assets, this means that the texture is missing or corrupt.

    There are two things you can try here. First open the asset for editing and then revert to original. This will sometimes fix the asset. The second is to download or reinstall from backup. In some cases, running the asset through PEV's Images2TGa will fix the problem, but not always. 99% of the problem has been fixed for me by reverting to original.

    3) Look for anything open for editing and revert to original. This can account for many, many missing assets.

    4) A missing texture is a missing texture. Black.tga can be found in other assets, or create it yourself. A simple 64 x 64 square filled in black with a single grey pixel can be saved as black.tga and that can be used to replace the missing ones. I ran into that error on a number of BDNeal's assets from ages ago.

    The same with the water-glass.tga being missing. I copied the windowglass.tga to waterglass.tga, and that fixed a ton of assets.

    After these issues are resolved, I highly recommend checking for updates. All of Jointed Rail's freeware has been uploaded to the DLS. Setup a filter for Out of Date = true. Download the stuff in batches because there's a lot of it. Once installed, use a filter Obsolete True, Built-in False and delete anything showing in that filter since it's no longer needed.

    When done, defrag your hard drive (if not an SSD).

    Check for missing assets on the DLS.

    This process can and will take time. In the end there's a good chance you'll recover most of your content, however, there maybe stuff, however, that's not recoverable and can only be reinstalled from backup.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  8. #8
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default

    Quote Originally Posted by JCitron View Post
    ... good chance you'll recover most of your content ...
    thankz john for your contribution, information and solutions ...
    i have indeed data corruption and yes, i have been messing around ... part of my discovery tour and skillbuilding ...
    as said in previous post(s), it was not my intention to have famous murchison 2 working under trs19 ... i just wanted to use the layout the way others use, for instance, basemapz ..
    and to use the multiple choises of sirgibby ... like he said on his webpage http://trainzone.co.nz: ".. go into surveyor and select "delete missing content" to remove the payware items .."
    i didn't do that yet, because i was trying to find some assets on that same site of him ... which partly succeeded, plus i found there other gems ...
    i purchased it as a standalone via steam ... i also had it in my trs12 (i can't remember how) and i exported that in a cdp, installed in trs19 build 98592 and the rest is in post #1 ...
    so, the "messing" started after "upgrading" to build 100240 ... and happily, with some skillbuilding, i have it again as it was .. even better ...

    1) payware importing: thankz for the knowhows and tips ... i surely have to include that in my skillbuilding database ...
    2) green/white/magenta/purple assets: i completely have forgotten the 1st tip, that you've already given me 2 years ago .. it's another way then i used (deleting sc/tdd packages) ... the 2nd i do normally, but didn't think of it this time .. thankz for reminding ..
    3) open for editing: thankz for confirming it .. before closing and after launching it's my habit to filter this in contentmanager ... i noticed, that it is possible, that reverting to original can make the asset disappear (= missing): like it was the issue with the missing in post #1, which i 1st reverted to original (-> it disappeared) and the 2nd time i submitted edits ...
    4) missing texture: in the fog of my memory, i remember something like this you've given as advice (several times) in this forum before, so i have to check my skillbuilding database .. thankz for the simpel solution ..
    5) checking for updates: thankz for the filters .. question: downloading in batches = howtodo?
    6) defrag: i have (only) ssd's, so this is not an option for me .. thankz anyway and it is a tip/reminder for other readers ...
    7) check missings: one of my daily habits ..
    8) time taking proces: that's all i have - till the day i die ... honestly: i hardly drive .. i'm mostly searching and repairing and gathering and building and ... checking databases ..

    my relationship with trs19 is now more steady and comfortable ... i noticed, by experience, that the complexity of updating and upgrading, submitting and committing, editing and deleting is an important section of improvement and progress ...
    for me, my relationships and the game ... with a little help from my friends ...

    grtz
    daveric

  9. #9
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,370
     

    Default

    5) checking for updates: thankz for the filters .. question: downloading in batches = howtodo?

    Create new filters in Content Manager

    Using the Installed filter (view) to start

    Click on the plus-sign (+) on the right next to Installed.
    On the new Installed filter added, click on the downward arrow on the left.
    Choose Built-in set the option to False.
    Click the plus on the right next to Built-in
    Click on the left arrow next to the new item added. Change that to Obsolete and true.

    Save as Obsolete and NOT built-in.

    Add in a new filter by editing the Install again.

    This time create one for Out of Date.
    Installed is true,

    Add in Out of date true.

    Save as Out of Date.

    In practice, run out of date check first then followed by Obsolete and Not built-in. You use the latter to delete the obsolete items.






    Installed filter expanded.jpg Out of Date.jpg Obsolete AND NOT Built-in.jpg
    Last edited by JCitron; August 24th, 2019 at 11:57 AM.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  10. #10
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default

    Quote Originally Posted by JCitron View Post
    5) ...downloading in batches ...
    ok .. i didn't understand what you meant with "batches" .. actually, i did already create those filters after you adviced it (several times) somewhere in some threads some time/years ago and saved it with prefis 01 and 02 for the sequence ... however, i didn't do anything with it ... once i deleted all the non-builtin-obsoletes and there was an issue (can't remember anymore what exactly) and after that i let the obsoletes for what it is ... the same with out-of-date filter (1830 items): do i select some (in batches) and rightclick --> download ? .. i think, i'm a litlle bit paranoid with that .. help me through my fear and give me that push in the back: come on, do it ... no issues will tease you ... it's safe ... come on ........

    well, i understand what you mean now, so, some day, after some backups and some booze, i will push the button(s) ...
    thankz anyway and cu somewhere ...

    grtz
    daveric

    == UPDATE ==
    .. i did both tricks with some items and it went smooth as butter .. so the rest of this evening i will updating .. and deleting my booze .....
    Last edited by zsuda; August 24th, 2019 at 02:09 PM.

  11. #11
    Join Date
    Dec 2018
    Location
    United States of America
    Posts
    236
     

    Default

    Welcome to the Appartenly TRS19 Sux Club...

    In 30 years of being a software developer if I'd ever released something with this magnitude of fragility I'd have been told not to come to come back to work.

    Horace Spitting Fithers myself

  12. #12
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default

    Quote Originally Posted by horacefithers View Post
    ... welcome ...
    mostly i create one board diorama's and you 99 miles more .. that's a lot of frustration more, when your creation disappears in an impenetrable fog ...
    i admire your great skills in railroad modelling in sim and in real world ...
    so, thankz for comforting me and sure you are spitting in your hands, before you put the spade into the ground to go on digging and singin': "don't give up" of Peter Gabriel with Kate Bush (about period of crisis) ...

    have a nice weekend ... here it is a very sunny day ..
    grtz
    daveric

  13. #13

    Default

    Just for your information the update is on the plus beta stream from 98592. You need to check other streams available for updates as they do not always follow on.

  14. #14
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default

    Quote Originally Posted by JCitron View Post
    ... filter Out of Date ...
    short evaluation of the moment:
    - what exactly happens during this process ? what indicates that it is characterized to "out of date" ? when a higher version kuid is present on dls ?
    - is this downloading (or any download via content manager) possible without fct (first class ticket) or do i have a (daily) downloadlimit then ...
    - after this proces a datadase rebuild is required ! ( ? )
    - during the proces some "missings" are arising and become "faulties" after the update ...
    - one of the faulties is for instance the route (tutorial) Enhanced Interlocking Towers <kuid:86955:100492> of pguy ... but became normal (modified) the next day after a hickup ..... !
    - several items remain in the list ..
    - one of the errors appearing: ... Unable to search asset <kuid2:xxxxx:xxxxx:1>. This asset is payware DLC and is not available via the Download Station ... so the built-ins and payware can't be updated (?) = 513 (of 1457) in list ... also the "modified" ones, like sessions (fi: railfanning of jr coal country by scratchy) ... is it wise to add the options built-in = false and payware = false ?

    today is a bright day with a radiant spectacle .. https://www.brabantsedag.nl/ .. so i'm goin' out now the next hours ... submitting the booze this time ...
    grtz
    daveric

  15. #15
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    642
     

    Default

    Quote Originally Posted by stagecoach View Post
    ... update is on the plus beta stream from 98592 ...
    thankz for the great info stagecoach ... i couldn't find it somewhere here in the forum ... or i didn't look well ... i can sure use it on my previous pc ...

    == EDIT ==
    ... i don't have the plus version in my streams ... so i use the "TRS19" stream ... and is now installing to 100240 ...
    Last edited by zsuda; August 25th, 2019 at 07:04 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •