.
Results 1 to 4 of 4

Thread: Some content not installing into content manager

  1. #1
    Join Date
    Jul 2017
    Location
    United States of America
    Posts
    1
     

    Default Some content not installing into content manager

    Hey everyone,

    I just bought TRS19 yesterday off of Steam. I've been trying to install some of the Sodor Workshops TRS19 engines, but every time I do, it doesn't install into the game. No little download screen either. When I drag the cdp I want to download into the content manager nothing happens. Any advice would be appreciated. Thanks!

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,062
     

    Default

    Click on Trainz Settings on the Launcher.
    Click on the Dev tab.
    Click on the checkbox to enable advanced debug tools.

    Once enabled, start up Content Manager. (If you have it opened already, close it and reopen it again).

    Click on Developer.
    Click on Clear Logs.
    Click on Show Logs.

    With the log window open, Install your content again.

    If there are any error messages, they will be captured here.

    You can highlight the error messages, copy them and paste it here for us to look at.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  3. #3
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    14,746
     

    Default

    Try importing file not dragging.
    Malc


  4. #4
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,434
     

    Default

    Perhaps the files are zipped and need unzipping first?
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •