.
Results 1 to 12 of 12

Thread: TrainzForge City/Cascades Bogeys

  1. #1

    Post TrainzForge City/Cascades Bogeys

    Error: Unable to load indexed mesh 'kuid 648132 101624\anim.lm'

    5 of the bogey assets from the City and Cascades assets from TrainzForge (https://trainz-forge.com/p/passenger) ARE FAULTY (if you install them in Trainz 12 or older games)! I've tried EVERYTHING including removing the kin files, using PM2IM, and guess what, NOTHING'S WORKING! Is there some fix to this?
    Last edited by luigiluigi109876; June 26th, 2019 at 10:54 PM.

  2. #2
    Join Date
    Nov 2006
    Location
    Czech Republic
    Posts
    864
     

    Default

    I installed it into the TANE smoothly with NO error.
    Last edited by JAGG; June 17th, 2019 at 04:48 PM.

  3. #3
    Join Date
    Jun 2011
    Location
    United States of America, Illinois, Rockford
    Posts
    1,523
    Blog Entries
    2
     

    Default

    That's because they aren't made for Trainz mobile, and according to your timeline, you only own the mobile versions

    NARM's site^

    My personal site: https://hiawathamr.weebly.com/​

  4. #4

    Default

    I'm using Trainz 12 (downloaded from Steam) and for me, I get said error in installation.

  5. #5

    Default

    And for some reason, it doesn't show TS12 in the timeline.

  6. #6
    Join Date
    Jun 2015
    Location
    Arvada, Colorado
    Posts
    112
     

    Default

    The error is Trainz 12 problem but they work fine T:ANE and Up. Had the same problem with those cars as well the only way to fix the problem is to replace the bogeys themselves.
    Hello from the Centennial State.

  7. #7
    Join Date
    Nov 2006
    Location
    Czech Republic
    Posts
    864
     

    Default

    Just an idea: try to rename anim.im to whateverelse.im and anim.lm to whateverelse.lm. Don't forget to rename also corresponding referencies in lm file and config accordingly.

  8. #8

    Default

    Quote Originally Posted by JAGG View Post
    Just an idea: try to rename anim.im to whateverelse.im and anim.lm to whateverelse.lm. Don't forget to rename also corresponding referencies in lm file and config accordingly.
    I already tried that (renaming all the files to "bogey.im/lm"), and EVEN THAT doesn't work, I'm at this point where I want to give up....

  9. #9
    Join Date
    Nov 2006
    Location
    Czech Republic
    Posts
    864
     

    Default

    I am almost sure it has to be mispelling error.

  10. #10

    Default

    Update: I already replaced the faulty bogey on the UP 1941 City cars that had the asset in question.

  11. #11

    Default

    The bogey works fine in T:ANE, but doesn't work in TS12

  12. #12
    Join Date
    Aug 2015
    Location
    United States of America, Iowa
    Posts
    373
     

    Default

    That's because they aren't meant for TS12. The reason it is throwing an error is due to the way the bogey was exported from Blender. It will work perfectly fine in T:ANE and up, but not in 12 and below.
    Be Specific, Ship Union Pacific (and Western Pacific!)
    My attitude =/= The Back Shop's Attitude

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •