.
Results 1 to 3 of 3

Thread: lookinig for asset assist

  1. #1
    Join Date
    Jul 2013
    Location
    Boise, Idaho USA area
    Posts
    1,124
     

    Default lookinig for asset assist

    I recently downloaded some 40ft boxcars from lilb:

    <kuid2:103021:15008:1> 40ft Boxcar BM
    <kuid2:103021:15010:1> 40ft Boxcar IHB
    <kuid2:103021:100294:1> 40ft Boxcar VGN
    <kuid2:156765:100817:2> 40ft Boxcar WM Ball
    <kuid2:156765:100819:2> 40ft Boxcar WM Speed

    These all have the following errors:

    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/leftdoor.lm.txt' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/rightdoor.lm.txt' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/grain.im' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/grain.kin' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/chalk_marks.im' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/airhose.im' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/airhose.kin' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/airhose.im' not found in dependency <kuid:103021:101016>.
    - <kuid2:103021:15008:1> VE33: Alias mesh 'boxcar_body/airhose.kin' not found in dependency <kuid:103021:101016>.

    I believe this is because the current version for the mesh file is <kuid2:103021:101016:5> 40ft Boxcar 1937 AAR Mesh Library

    Unfortunately, if I try to replace it in the config.txt file and submit edits, it just changes back to the original reference. Is there some way to make this stick? Thanks for any help!
    TRS 2019 - This is not your father's PBR.....

  2. #2
    Join Date
    Sep 2015
    Location
    Australia, Victoria, Churchill
    Posts
    1,460
     

    Default

    All I can suggest is to make sure that 'out of date' files have been updated and obsolete files removed. Then run a DBR. Trainz sometimes gets confused with multiple files of the same asset, so cleaning up obsoletes is occasionally necessary. It solves 90% of versioning issues.
    cheers
    Graeme

  3. #3
    Join Date
    Jul 2013
    Location
    Boise, Idaho USA area
    Posts
    1,124
     

    Default

    Thanks Grazlash. I found the original obsolete mesh file and deleted it, but there is also this obsolete version:
    <kuid2:103021:101016:3> 40ft Boxcar 1937 AAR Mesh Library,
    which lists as Installed, Obsolete, Payware and cannot be deleted. So I will give the DBR try and see what happens. Thank you again for your response!

    Actually, it appears to have worked without the DBR. Very much appreciated Grazlash!
    Last edited by Forester1; June 13th, 2019 at 09:54 PM. Reason: added note
    TRS 2019 - This is not your father's PBR.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •