.
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Unified Driver Surveyor Feedback (Beta usage)

  1. #16
    Join Date
    Aug 2018
    Location
    United Kingdom
    Posts
    53
     

    Default

    Another thing that first stood out is the fog levels are globally too high, If the overall power of fog could be reduced or a global slider that would be most welcome. I've resorted to making clones of alll my payware routes to reduce fog strength all the various times of day.

  2. #17
    Join Date
    Nov 2006
    Location
    New Zealand, North Canterbury, Scargill
    Posts
    76
     

    Default

    Hello to all.
    downloaded update for beta, found that when you increase the length of a tunnel more than 360 meters the tunnel it self stops rendering but the track keeps going.
    it happens to all tunnels as well as rail bridges and road bridges same distance stops rendering.
    Also you set up session like nav to coal mine lets say load bay 1 load run around nav to powerstation unload run around then repeat.
    The train will go back to coal mine but will only load the first wagon keeps going to the end of the line and stops.
    I found that pass train follow commands but when it gets back to the starting point it will uncouple from train go to the end and stops wont run around train.
    Get errors click continue no CTD in this build.
    When i change from driver to surveyor i pause ai trains before i adjust anything in surveyor, its the same if i don't pause driver.
    BTW i love unified driver session.
    thanking you.

  3. #18
    Join Date
    Aug 2010
    Location
    Thailand, A.Muang, Nonthaburi
    Posts
    154
     

    Default

    KEA...... yes that has been reported as a bug. I reported it to QA a week ago and they are working to resolve it.

  4. #19
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,449
     

    Default

    Hello to all.
    downloaded update for beta, found that when you increase the length of a tunnel more than 360 meters the tunnel it self stops rendering but the track keeps going.
    it happens to all tunnels as well as rail bridges and road bridges same distance stops rendering.
    >>
    Fixed internally - update coming soon.

    Also you set up session like nav to coal mine lets say load bay 1 load run around nav to powerstation unload run around then repeat.
    The train will go back to coal mine but will only load the first wagon keeps going to the end of the line and stops.
    >>
    Are you running using "Navigate to..." and "Load" or 3rd party commands?
    Are you sure the coal mine is operating and has sufficient coal to load when you get back there?
    If there is coal available, if you drive manually does it load?
    Is this behaviour different to an earlier build (if you have one to test in).


    I found that pass train follow commands but when it gets back to the starting point it will uncouple from train go to the end and stops wont run around train.
    >>
    I don't understand this one. Please provide more details.

    Get errors click continue no CTD in this build.
    >>
    Great

    When i change from driver to surveyor i pause ai trains before i adjust anything in surveyor, its the same if i don't pause driver.
    >>
    I don't understand this one. Please provide more details.

    BTW i love unified driver session.
    >>
    Great!!
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  5. #20
    Join Date
    Nov 2006
    Location
    New Zealand, North Canterbury, Scargill
    Posts
    76
     

    Default

    Useing built in commands, like navigate to say coal mine load bay 1 load runaround the navigate to power unload run around repeat.
    btw coal mine,power station have been renamed IE:KAIWAKA COAL/ HEATHCOTE POWER
    When switching from driver to surveyor the coal mine has full tank of fuel and coal to load.
    As for the passinger trains i use navigate to track mark wait 1 min and repeat commands.
    thanking you.
    Last edited by KEA; June 28th, 2019 at 02:29 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •