.
Results 1 to 7 of 7

Thread: Club Car Hoppers

  1. #1

    Default Club Car Hoppers

    I just installed the new Club Car GATX and UP Gunderson hoppers but both come up as faulty. None of the dependencies are missing or faulty, nor are any open for edit. I have tried reinstalling to no avail. Any help would be appreciated.

  2. #2
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,870
    Blog Entries
    1
     

    Default

    Right click and select view errors/warnings on the items, we would need to know what that is giving in order to really have any kind of idea.

  3. #3
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    7,114
     

    Default

    If you are trying to install them in TS12 they are build 4.4 which would cause a fault I think. Should be OK in TANE.
    Dear Kentucky,
    Thank you for sending us all your intelligent women.
    With Love,
    California.

  4. #4

    Default

    Quote Originally Posted by jointedrail View Post
    Right click and select view errors/warnings on the items, we would need to know what that is giving in order to really have any kind of idea.
    These are the two errors that are coming up.
    - <kuid2:45324:300211:1> VE33: Alias mesh 'atx/eot_f.lm.txt' not found in dependency <kuid2:45324:25503:1>.
    - <kuid2:45324:300211:1> VE33: Alias mesh 'atx/eot_r.lm.txt' not found in dependency <kuid2:45324:25503:1>.

  5. #5
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,870
    Blog Entries
    1
     

    Default

    You dont have the latest EOT library, thats here.
    http://jointedrail.com/product/jr-eot/

    That should fix the issue for you.

  6. #6

    Default Club Car Hoppers

    I posted on here a while ago about the UP and GATX Gunderson hoppers. I have reinstalled both the latest versions of the JR's EOT Mesh Library and JR's Train FX Library to no avail. The same error keeps popping up. Any help would be appreciated.
    - <kuid2:45324:300214:1> VE33: Alias mesh 'atx/eot_r.lm.txt' not found in dependency <kuid2:45324:25503:1>.

  7. #7
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,870
    Blog Entries
    1
     

    Default

    And you are sure you have the most current EOT file from here? http://jointedrail.com/product/jr-eot/
    It should be showing a :2 not a :1, the file at the link above is the :2 version

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •