.
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Trainz Plus Final Release Candidate

  1. #1
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,391
     

    Default Trainz Plus Final Release Candidate

    The patch to the final release candidate (non-assertions build) is now available:
    Trainz Plus Beta 100308 to Trainz Plus Final Release Candidate 100438 (Mac)
    Trainz Plus Beta 100309 to Trainz Plus Final Release Candidate 100464 (PC)

    Thanks for your support in testing and your patience as we prepared the final release version. As usual please let us know if anything has changed from the previous release or is considered a showstopper for releasing this version to all Gold Class members.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  2. #2
    Join Date
    Apr 2009
    Location
    United States of America, Florida, WinterHaven
    Posts
    963
     

    Default

    Thank you very much, but how do you get to RC from 100240? both copies i have installed are at 100240. Thanks
    Windows 10 Pro 1903,Intel 8700k at 5.1ghz,gtx 1080 ti,
    32 gb ddr4 corsair 3200mhz, 480gb m.2 x2 with RD. Trainz build 100240

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    24,969
     

    Default

    Is there going to be a download available?

    I would rather do a separate fresh install rather than upgrade from the beta.

    Thanks.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  4. #4
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,446
     

    Default

    100240 too, no update available (I tried all streams: TRS19 Beta, Beta Release, Trainz Plus and TRS19).

  5. #5
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    14,643
     

    Default

    Shouldn't there be a Trainz Plus Beta for Gold subscribers? Not on the Gold thing myself but seem to recall it being mentioned somewhere.
    Malc


  6. #6
    Join Date
    May 2015
    Location
    SOUTH WEST WALES
    Posts
    181
     

    Default

    Gold Membership and no access to any beta.

    Mike.

  7. #7
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,446
     

    Default

    "Gold member", and as I wrote, nothing, absolutely no update.

  8. #8
    Join Date
    Apr 2009
    Location
    United States of America, Florida, WinterHaven
    Posts
    963
     

    Default

    i am a gold member as well, no update to beta or RC.
    Windows 10 Pro 1903,Intel 8700k at 5.1ghz,gtx 1080 ti,
    32 gb ddr4 corsair 3200mhz, 480gb m.2 x2 with RD. Trainz build 100240

  9. #9
    Join Date
    May 2012
    Location
    Netherlands
    Posts
    166
     

    Default

    FRC 100464 installed without any hiccups, nice work Tony!

    Ron

  10. #10
    Join Date
    Nov 2006
    Location
    Slovenia
    Posts
    135
     

    Default

    Hi

    Downloaded and installed OK.
    Looking good. Testing ......

    Thank you Tony

    Regards
    Darko

  11. #11
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,391
     

    Default

    For those on 100240 there isn’t a patch just yet as that update will be the live version.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  12. #12
    Join Date
    Nov 2006
    Location
    Slovenia
    Posts
    135
     

    Default

    Tony,

    Strange - there is a 5 minutes Precaching Content on every session Open. No changes made to session just Open (Precaching cca 5 min) / close (no changes so nothing saved) / Open (Precaching again cca 5min)!
    There are no missing or faulty items in Content manager but all EITPath triggers are missing in Surveyor.

    Not cool to wait 5 minutes on every session Open.

    Kind regards
    Darko

  13. #13
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,391
     

    Default

    buci - 5 minutes will most likely be a timeout trying to do "something" and while this timeout is waiting for the timer to run down, the precache message is showing/stuck. Check your Logs (Developer > View Logs") to see what the message is.

    I assume this is a new issue in this build? And you are on build 100464?

    My suggestion is to try creating a new local data folder and seeing if the issue still occurs.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  14. #14
    Join Date
    Nov 2006
    Location
    Slovenia
    Posts
    135
     

    Default

    Thanks Tony,

    Some housekeeping solved both problems. No timeout and session opens in 10 seconds.
    EITpathtriggers are now shown in surveyor.

    Good job!

    Regards
    Darko

  15. #15
    Join Date
    Nov 2006
    Location
    Slovenia
    Posts
    135
     

    Default

    Hi,

    Driving in my Eagle River TRY 1930 I found that some switches are not rendered as procedural switches in Driver version 100464. In Surveyor all switches are rendered OK. Repair database and extended repair yield nothing.
    It is really strange because on some stations all switches are rendered correctly and on other stations none. All with the same track. Changing track with another produces the same result.
    If I make new standalone (not connected to anything) procedural switch in stations with correctly rendered switches new one is OK too but not so in stations with unrendered switches. New standalone switch is not rendered as procedural in Driver. Again in Surveyor all switches are rendered correctly.
    Any ideas?

    Kind Regards
    Darko

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •