.
Page 5 of 5 FirstFirst ... 345
Results 61 to 72 of 72

Thread: Coming soon - UMR2019

  1. #61
    Join Date
    Nov 2006
    Location
    Burnside, Adelaide, Australia
    Posts
    5,373
     

    Default

    I have one item in that long list, <kuid2:44700:27935:1> which is on the DLS. I just downloaded it into 2019 and no errors are reported.

    Narrowgauge
    I5-6 Core CPU. 1070-Ti video card, 16GB memory

  2. #62
    Join Date
    Mar 2013
    Location
    Western Europe
    Posts
    72
     

    Default

    BTW, I'm not so familiarized with all, so I ask politely what does UMR mean? Ultimate Mountain Route?

    Can UMR 2019 be downloaded via CM *without* any troubles after the two downloads (UMR2019 and UMR2019 - BASE SESSION)? I don't want to disturb anything else by downloading it, as my Trainz is running fine at the moment.

    Has anyone tried it the last few days?

    Josef

  3. #63
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,660
     

    Default

    Installed UMR (Ultra Mega Route) 2019 and its base session in TRS19 Build 100464 (via CM) without any hassle.

  4. #64
    Join Date
    Mar 2013
    Location
    Western Europe
    Posts
    72
     

    Default

    Quote Originally Posted by HPL View Post
    Installed UMR (Ultra Mega Route) 2019 and its base session in TRS19 Build 100464 (via CM) without any hassle.
    I just looked up: my build# is: 100240. There is _no update_ available for my TRS19 version. What is build 100464? I only know that this number is higher than mine and my build is the latest says at least the update-attempt via TRS launcher. All very confusing for average users like me. So I'll not risk the download and eventually destroy again anything, but many thanks for your infos. The last years with Trainz brought me many sleepless nights just to repair thinks that previously worked. :-( In my minds eye *that* are the essential things that should be definitely done.

    Was anyone - with TRS19 build 100240 of course - successful without any hurdles past downloading UMR2019?

    Josef

  5. #65
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,660
     

    Default

    Build 100240 to Build 100464: see https://forums.auran.com/trainz/show...e-(Gold-Class)

  6. #66
    Join Date
    Mar 2013
    Location
    Western Europe
    Posts
    72
     

    Default

    Thx for your help, HPL. So I come to the conclusion it's better in my case to enjoy what I already have instead of buying an additional Gold Class.

    Josef

  7. #67
    Join Date
    Nov 2006
    Location
    Front Royal Va, USA
    Posts
    1,281
     

    Default Error Fix. Large Screenshots

    Thank You all for your help.
    I have re downloaded the route and session. I still have the same error. TRS2019 Build 100464

    I have been able to locate the offending Atls Controller/slave.
    First is at Lewiston. Channel 11.

    Second is at Milton Spur. Channel 38.

    Hope this helps anybody.
    Kenny
    Tane SP3 94916
    TRS2019 98592
    Windows 10
    Join Date 2 11 2003

  8. #68

    Default

    I reported them to Neil months ago, he just has not posted an update yet as he is still working on new stuff with it.

    Neil I love this route especially since you made it for TRS19. I have only one quirk with it, the green light in the signals cannot be seen until you are almost on top of them. Anyway the green light asset be changed to a brighter one?
    TRS19 104425 - T:ANE 94812
    i7 6700K @ 4.0 ghrtz, nVidia 970
    I don't have a PhD, I have a DD214 - Freedom carries sacrifice

  9. #69
    Join Date
    Nov 2006
    Location
    Canada, Ontario, Mississauga
    Posts
    1,255
     

    Default

    Quote Originally Posted by RJArtim View Post
    I reported them to Neil months ago, he just has not posted an update yet as he is still working on new stuff with it.

    Neil I love this route especially since you made it for TRS19. I have only one quirk with it, the green light in the signals cannot be seen until you are almost on top of them. Anyway the green light asset be changed to a brighter one?
    Indeed, I have been working on fixing a lot of bugs, including the previously mentioned crossings. As far as the green signal aspects go, I totally agree, but there's not too much I can do about it. I had problems with these signals, in that I could no longer program any newly placed signals, but I found a work-around, and have fixed this problem, along with a bunch of other upgrades - most notably, the completion of the construction to eliminate most single-track squeeze points on mainline track. As it stands, there are now only two squeeze points left (one over the lift bridge at Gladston, and the other between Blainseville Jct and Mapleview). Bridges have been replaced as well, as the old truss types wouldn't allow double stacks or autoracks to pass.

    There will be no new track in this update - just fixes that will hopefully solve most peoples' problems. Presently, I've just been driving around for the last few months, and fixing scenery problems - most of which are the TurfFX which has grown out over the tracks! I know it'll never be perfect, but I'm pretty happy with the progress that has been made, and it's a lot easier for the AI drivers to make their ways, as most of the route is now double-tracked. I expect to release the updated version (possibly called UMR2020) by Christmas.

    I hope folks will get as much enjoyment out of it as I have from building and tweaking it.


  10. #70
    Join Date
    Nov 2006
    Location
    United States of America, Calif., Greenville
    Posts
    601
    Blog Entries
    1
     

    Default

    Neil, if you need any encouragement to continue your quest.....all I can say is THANK YOU for ALL you have done.
    The continual up-dating of the UMR is what brings me back to it more often than any other route.

    Dave

    OH, and BIG thanks to SMASH for finding those rogue crossings!!
    This is NOT a Test, I hope!

  11. #71
    Join Date
    Nov 2006
    Location
    United States of America, Maryland, Baltimore
    Posts
    468
     

    Default

    Hi Neal
    Don't know if its been mentioned but the entrance to Cochrane Warehousing seems faulty. The gate doesn't open and the train derails before it gets to the gate. Think it could be the switch is misplaced. I tried changing the switch but derailed on either direction. UMR is my favorite route and been running on it since the days when it ended at Gilby in the west. Thanks for your vision and all the work you have put into the UMR.

    Rob

  12. #72
    Join Date
    Nov 2006
    Location
    Canada, Ontario, Mississauga
    Posts
    1,255
     

    Default

    Hey Rob - yeah, I found that problem too. I think it had something to do with the invisible track for the ATLS crossing. Whatever the problem was, it IS fixed and should be good to go on the next release. I'd been thinking that doing another release without any new content is kinda lame, so I'm working on a bit of an extension to the West. Just one more town - nothing too exciting, but at least it's something! Will hopefully release it around Christmas time.

    Thanks for the kind words - it actually does mean a lot to me that folks out there can get some enjoyment from the route.

    All the best,

    neil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •