.
Page 6 of 6 FirstFirst ... 456
Results 76 to 83 of 83

Thread: Prussian Railways

  1. #76
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    2,177
     

    Default

    It's the prussian P4.2 (DRG BR 36.0-4). SLW has the DRG 36 429 in one of the packages.

    Peter

  2. #77
    Join Date
    Sep 2018
    Location
    Spain, Madrid
    Posts
    642
     

    Default

    Good morning, by parts ........
    As P-dehnert says, the images are of a Prussian T4 and existed.

    About my locomotive; The T0-T1-T2 series were locomotives of railways prior to KPEV and absorbed by it. Locomotives with 0-2-0, 1-2-0 and some 0-3-0 axles, more or less 40 units and with different construction formats between them.
    I traced its passage to the DRG but I think that not all happened although some if as the well-known glaskasten.










    Speaking of the SLW KPEV package, another model can still be made:

    T16 + G8 = G10





  3. #78
    Join Date
    Jan 2014
    Location
    France
    Posts
    93
    Blog Entries
    1
     

    Default

    Hello,


    The T14 exists, starting from the model of "Belgafox" SNCB serie HLV97 (on the DLS), we can also do the T9 (HLV93)

    Regards André

  4. #79
    Join Date
    Sep 2018
    Location
    Spain, Madrid
    Posts
    642
     

    Default

    Mercí André
    Great information and the T9 is one more to add to the list.


    Regards, Javier

  5. #80
    Join Date
    Nov 2006
    Location
    United States of America, California, Port Hueneme
    Posts
    1,870
     

    Default

    Downoaded the HLV97 and 93. Both show missing dependencies (By Johimbo KUID:32105:51091 and 32105:50003) But I can't find these anywhere. If I delete these KUIDs at Config file, the HLV97 works, but the 93 is missing boggies. Anyhow the models are very nice.

  6. #81
    Join Date
    Oct 2007
    Location
    Australia, Queensland, CLINTON (QLD)
    Posts
    667
     

    Default

    Quote Originally Posted by llebrez View Post
    Downoaded the HLV97 and 93. Both show missing dependencies (By Johimbo KUID:32105:51091 and 32105:50003) But I can't find these anywhere. If I delete these KUIDs at Config file, the HLV97 works, but the 93 is missing boggies. Anyhow the models are very nice.
    Hi Guys,
    I also DL these locos - my Fix:
    Delete asset <kuid2:60856:51091> not needed.
    For the HlV93 I deleted the missing kuid:60856:50003 and replaced with
    <kuid2:60856:50004:3> bogie_HLV93_main.
    I figured that the front bogey was already there and the main bogeys had to be the same size. Maybe not 100% correct but looks ok and works.
    butler57

  7. #82
    Join Date
    Nov 2006
    Location
    United States of America, California, Port Hueneme
    Posts
    1,870
     

    Default

    Before reading your post (81) I did about the same as you suggest. It works. Somehow the config file is messed with KUIDs not needed.

  8. #83
    Join Date
    Jan 2014
    Location
    France
    Posts
    93
    Blog Entries
    1
     

    Default

    Hello,


    Here is the corrected SNCB HLV 93 locomotive, added invisible Auran bogie : https://www.sendspace.com/file/e93pyy
    Regards André

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •