.
Results 1 to 3 of 3

Thread: Missing Dependencies following re-install on a new computer

  1. #1
    Join Date
    Nov 2006
    Location
    Australia, New South Wales, Watanobbi
    Posts
    612
     

    Default Missing Dependencies following re-install on a new computer

    Hope someone can help me with missing dependencies on a clean re-install on a completely new computer:

    Intel I5 - 9600k CPU @3.70GHz
    16GB G Skill RAM
    Windows 10
    NVIDIA EV3A GeForce GTX 1080T1 graphics card
    ASUS ROG STRIX Z390-F-Gaming motherboard
    Samsung 3 SSD's: 1x500GB system files etc; 1 x500GB Tane only & 1 x 1TB TRS2019 only.

    Following downloading routes supplied the following are showing as missing content:



    The following are the missing dependencies for the above content:




    The odd part of this is that these items are for routes/sessions that come with game?

    Any assistance would be appreciated.
    Cheers

    Ron

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, New South Wales, Watanobbi
    Posts
    612
     

    Default

    Hmm 44 views but no help?? These are release versions by N3V so how come there are missing dependencies?
    Cheers

    Ron

  3. #3
    Join Date
    Nov 2006
    Location
    Australia, New South Wales, Watanobbi
    Posts
    612
     

    Default

    Problem resolved following contact with Rimys, the author of the route. The asset he has used in his route is <kuid: 568300: 100160> Snd platforma 1 and is Built-in in TRS2019 but shows there is an updated version on the DLS. IF you update with the newer version Rule Tot HTML дисплей <kuid2:568300:100167:1> this leads to the missing dependency referred to in my initial post. So the moral is don't update with the newer version .
    Cheers

    Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •