.
Results 1 to 8 of 8

Thread: Diesel Locs with Problems

  1. #1
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    563
     

    Default Diesel Locs with Problems

    So since I finished checking every single steam loc, I am now onto the Diesel Locs.

    The Following 3 have weird looking headlights

    <kuid2:141830:24035:43>
    <kuid2:141830:24045:42>
    <kuid2:141830:24041:42>

    It shows as follows.




    The Following 2 have not working headcodes

    <kuid2:343177:27001:1>
    <kuid:283805:27041>

    It says in the properties click image to change headcode, however no Image is shown so nothing can be clicked to change.



    The following 4 appear to have headlights but they do not work, not sure if intended or not after some research online to the prototypical versions they should have working lights as they appear to be the later versions of the locs with headlights so I think a problem but not sure.

    <kuid:283805:255198>
    <kuid2:283805:26003:1>
    <kuid:104722:251>
    <kuid2:51536:26112:3>


    This one has Headlights but it shouldnt have any and so it looks weird because light comes out of a place where it shouldnt >>> <kuid:283805:40106> and this one <kuid:283805:40133>


    This one has a light shining ahead of the train when lights are on but it has no headlight and there is no light coming out of it, so why there is a light beam way ahead of the train is crazy. needs a fix >>><kuid:283805:45103> this one shouldnt have a headlight to begin with.


    The following have bad textures, the Textures on the doors dont look right and they dont fit with the rest of the train, havent checked the coaches that go with them so they might also have this problem.
    <kuid2:79563:10501:2>
    <kuid2:79563:10502:2>

    The Following 2 are even stranger, on one end it has working light where there shouldnt be any light see pictures below, but on the other end it has a light beam in front of the train and there is not even a light coming out of the train. Also needs a fix <kuid:283805:47001> and <kuid:283805:47007>








    This one has a couple problems, first of all it has no working HORN Sound and Second most important of all you cant drive it, when you speed up it will immediatly put it back to 0 speed so it's not drivable.
    <kuid2:361619:24:4>
    Last edited by Patrick31; December 9th, 2018 at 03:13 PM.

  2. #2
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    563
     

    Default

    Any update on this ???

  3. #3
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    6,124
     

    Default

    I suggest entering a bug report as things like this will get lost in the forums. The team can then look at it and work out plans to fix things.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  4. #4
    Join Date
    Feb 2012
    Location
    Australia
    Posts
    727
     

    Default

    Looking at corona "<kuid:141830:24020>" which seems to be used in "<kuid2:141830:24035:43>" (at least that is what the config.txt says).

    The texture itself is the issue. It should be faded at the edges like the one on the right in the below image. Instead it is very much square. I'd say that is the issue with all 3 of those locos.

    Attached Images Attached Images

  5. #5
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    563
     

    Default

    Bug was filed, received email back that its been looked at. Hopefully these problems and the problems with the steam locs will be fixed before 19 launches

  6. #6
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    6,124
     

    Default

    If every asset and every item was fixed before release, it would be pushed back to 2022. It's time to let other people enjoy TRS19 while we continue improving items along the way
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  7. #7
    Join Date
    Feb 2009
    Location
    United States of America, Arkansas, Harrison
    Posts
    2,594
     

    Default

    Quote Originally Posted by Tony_Hilliam View Post
    If every asset and every item was fixed before release, it would be pushed back to 2022. It's time to let other people enjoy TRS19 while we continue improving items along the way
    I agree! As we used to say in the Army "perfect is the enemy of good". Nothing will ever be truly perfect. Just to many variables! It's time to let the rest of us have this NOW and then continue improving things in the coming months and years as you have been doing all along with T:ANE, and every other Trainz release.

    Bob

  8. #8
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    563
     

    Default

    Quote Originally Posted by Tony_Hilliam View Post
    If every asset and every item was fixed before release, it would be pushed back to 2022. It's time to let other people enjoy TRS19 while we continue improving items along the way
    I understand but with so many locs having problems all we will see is complaint after complaint and people complaining with is this what I paid for, I understand you guys wanted to get the game out the door but with so many problems ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •