.
Results 1 to 15 of 15

Thread: Dundee update ready for testing

  1. #1
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    6,517
     

    Default Dundee update ready for testing

    We've released the update for <kuid2:154322:100063:14> ECML EDINBURGH - DUNDEE

    The team have worked on a long list of tweaks including texture updates for many of the older assets, track work and crossing maintenance.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  2. #2
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    563
     

    Default

    Downloading it right now, btwTony the Sebino Lake, Italy the original one not the beta one is still popping up for download. Is this being looked at because now i have to manually select each file for download instead of being able to choose download all otherwise it will install the old sebino lake again or can i install that without problems to the beta ?

  3. #3
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    6,517
     

    Default

    Unfortunately fixing it would break access for all Early Access customers so it is just part of being a beta tester.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  4. #4
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    563
     

    Default

    Quote Originally Posted by Tony_Hilliam View Post
    Unfortunately fixing it would break access for all Early Access customers so it is just part of being a beta tester.
    Ok, so i shouldnt install it then right.

  5. #5
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    1,259
     

    Default

    I've just downloaded this update - neither sessions will run because the 1976 Deltic doesn't appear...
    Using a test route (simple loop), the Deltic doesn't appear on the route, nor does it have a thumbnail in the vehicle selection.

    I've checked the dependencies, and Content manager shows everything OK (<kuid2:154322:55012:2>).

    I'll bug report this, but I'm open to suggestions

    Colin

  6. #6
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    6,517
     

    Default

    Thanks Colin. Please confirm
    1. <kuid2:154322:55012:2> shows as Payware installed? (and not "not active")
    2. Route is:
    <kuid2:154322:100063:14> ECML EDINBURGH - DUNDEE
    3. Sessions are:
    <kuid2:154322:100046:9> 1E52 09.10 Dundee - Kings Cross
    <kuid2:154322:100244:6> 1S77 23.15 Kings Cross - Aberdeen. The Night Capitals

    Thoughts:
    Possibly a precaching issue?
    Please just retest the route and session again and see if it reoccurs.
    Also try a db repair as it may help.
    Last edited by Tony_Hilliam; December 7th, 2018 at 06:59 AM.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  7. #7
    Join Date
    Oct 2007
    Location
    Australia, Queensland, CLINTON (QLD)
    Posts
    834
     

    Default

    Hi Tony
    Same issue with the Blue Deltic
    Showed as payware tried to do an open edit and then it showed as:
    <kuid2:154322:55012:2> Deltic 1976 Blue - 'unknown location'
    Will try DB repair and see if it comes back.

    All good after DB repair - now driving Yahoo!
    Last edited by butler57; December 7th, 2018 at 08:15 AM.
    butler57

  8. #8
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    1,259
     

    Default

    Hi Tony,

    Please confirm
    1. <kuid2:154322:55012:2> shows as Payware installed? (and not "not active") Confirmed
    2. Route is:
    <kuid2:154322:100063:14> ECML EDINBURGH - DUNDEE Confirmed
    3. Sessions are:
    <kuid2:154322:100046:9> 1E52 09.10 Dundee - Kings Cross
    Confirmed

    <kuid2:154322:100244:6> 1S77 23.15 Kings Cross - Aberdeen. The Night Capitals
    Confirmed

    I'm trying Butler57's suggestion of a database rebuild... (slight pause!)

    Looks OK after the database rebuild..
    Thanks to all!

    Colin

  9. #9
    Join Date
    Jun 2009
    Location
    Great Britain
    Posts
    96
     

    Default

    Hi can someone please help me because it is not showing up on mine to download & also the Cornish Mainline And Branches.
    By Robbie Furr.

  10. #10
    Join Date
    Oct 2011
    Location
    New Caledonia
    Posts
    3,462
     

    Default

    Quote Originally Posted by ColPrice2002 View Post
    I've just downloaded this update - neither sessions will run because the 1976 Deltic doesn't appear...
    It appears that another version is now available for download, although the version hasn't changed. If you force a new download the engine should appear and the sessions should run.

  11. #11
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    3,319
     

    Default

    Well, that didn't pan out well. Last night I received a prompt to download a later version of Cornish Mainland and Branches. After completing and installing this purported update, I found I was missing the sessions that shipped with the previous version.
    Additionally, Content Manager now shows many assets as 'Not installed - Payware (Not active)' and 'Out of date' for Cornish Mainline and Sebino Lake (all the sessions, e.g.).



    An Extended Database Repair and re-entry of my UID credentials did not rectify the situation.
    The built-in version I now have is the old version - <kuid2:515942:100169:11> Cornish Mainline and Branches - TRS19.
    The version with all the new 2019 sessions is designated "And the Not installed, Payware (Not active)" This version is <kuid2:515942:100169:13> Cornish Mainline and Branches - TRS19.
    It no longer works, though it did a day or two ago when I ran the A Trip to Falmouth session.

    Still being prompted to download an older version of Sebino Lake.

    The CDPs for the above Out of Dates all seem to be queued up in in Cache/Internet folder which I'm reluctant to flush, but probably will soon, as I'd rather download again than have Out of Date, inaccessible assets wasting space on my rig.

    On a positive note, the Edinburgh to Dundee update loaded quickly and runs well.
    Last edited by PC_Ace; December 7th, 2018 at 07:51 PM.

  12. #12
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    1,259
     

    Default

    Tony,

    Could you please ask the team to have a look at the route again?
    A number of the points appear to be missing the levers (and that's a lot of checking given the number of points!)

    One minor problem I've found is that Waverley station isn't an "industry", so it's difficult to set a route - and causes a minor problem with the session Kings Cross -> Aberdeen, as the first commend is drive to trackmark, then load. Of course, the load fails...

    Colin

  13. #13
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,936
     

    Default

    I had that on the last version suggest a database repair should / might fix it.
    Malc


  14. #14
    Join Date
    Oct 2011
    Location
    New Caledonia
    Posts
    3,462
     

    Default

    There's something wrong with the scoring for the Dundee Kings Cross session. I was 3 minutes late into Haymarket and I got 0 points, a 'Perfect Score' and 5 stars!

  15. #15
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    6,517
     

    Default

    Quote Originally Posted by SailorDan View Post
    There's something wrong with the scoring for the Dundee Kings Cross session. I was 3 minutes late into Haymarket and I got 0 points, a 'Perfect Score' and 5 stars!
    Perhaps you bribed the Stationmaster?
    Thanks, we'll take a look at the scoring.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •