.
Results 1 to 13 of 13

Thread: Route testing

  1. #1
    Join Date
    Nov 2006
    Location
    Netherlands, for now in, Montreal, CA
    Posts
    4,970
    Blog Entries
    1

    Default Route testing

    After registering to test the latest routes, I removed my username and password, restarted TRS19 (97556), entered my username and password. Got an Asset Download window for Blue Comet (part 1 and 2). It just sits there and nothing happens.
    TRS2019 97556 Blue Comet 1 and 2.JPG
    Is there a switch that needs to be turned on?


    70337:
    TRS19 build 96000| Win10 Pro 64 bit, i7-7700 3.6GHz 16 GB, GTX 1070 Ti

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    4,863
    Blog Entries
    3

    Default

    I had the same problem with the Blue Comet earlier in the week - as you say it just sits there and does not download. I suspect that it was not meant to be installed and after a while it no longer appeared. I think you just ignore it and it will (probably) go away.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  3. #3
    Join Date
    Nov 2008
    Location
    United Kingdom
    Posts
    13,696

    Default

    Strange as it's been installed here in the beta / Early Access ages ago. Maybe an update?
    Malc


  4. #4

    Default

    I also signed up for Route testing but nothing has arrived yet... From what I read everything was yet "future." I believe it said "in the coming weeks." - As far as Blue Comet..... No notification here... but I'm on Mac version and I'm sure the PC and Mac versions don't release at same time..???
    Eastern US (NC)
    New to Trainz (Oct 2018)
    2013 27" iMac, 3.2 GHz i5, 24 gb RAM, SSD

  5. #5
    Join Date
    Nov 2006
    Location
    Netherlands, for now in, Montreal, CA
    Posts
    4,970
    Blog Entries
    1

    Default

    Looking like it was just a coincidence that I had just cycled my username and password when the popup appeared. After closing it and restarting, it has not appeared again.

    Now to wait to start testing the routes.


    70337:
    TRS19 build 96000| Win10 Pro 64 bit, i7-7700 3.6GHz 16 GB, GTX 1070 Ti

  6. #6

    Default

    Quote Originally Posted by martinvk View Post
    After registering to test the latest routes, I removed my username and password, restarted TRS19 (97556), entered my username and password. Got an Asset Download window for Blue Comet (part 1 and 2). It just sits there and nothing happens.
    This has occurred for at least some users for every new content issue with TRS19. The help desk cannot reproduce the problem and will not acknowledge that it occurs. The only available action is to ignore it for now, and it will sort itself out eventually. It is exacerbated by a bug in TRS19 that deletes the user details, requiring them to be re-entered, and triggering this download. Why they persist in making these changes on a Friday, when nothing can be done over the weekend, I will never understand.

  7. #7
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    4,863
    Blog Entries
    3

    Default

    Quote Originally Posted by SailorDan View Post
    Why they persist in making these changes on a Friday, when nothing can be done over the weekend, I will never understand.
    I suspect it gives the users the weekend, allowing for time and date zone differences, to do some testing and reporting before Monday morning (AET).
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  8. #8
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    4,863
    Blog Entries
    3

    Default

    Started TANE just now and Blue Comet, LMS Duchess and PRR T1 - A Fleet of Modernism all "popped up" in the DLC Download window and, amazingly, started downloading. Something has obviously been fixed.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  9. #9
    Join Date
    Nov 2006
    Location
    Netherlands, for now in, Montreal, CA
    Posts
    4,970
    Blog Entries
    1

    Default

    Most be a rolling fix 'cause it's ignoring me for now.


    70337:
    TRS19 build 96000| Win10 Pro 64 bit, i7-7700 3.6GHz 16 GB, GTX 1070 Ti

  10. #10

    Default

    Quote Originally Posted by pware View Post
    I suspect it gives the users the weekend, allowing for time and date zone differences, to do some testing and reporting before Monday morning (AET).
    It can't be downloaded and tested until the download is kicked along by someone at N3V the following week.

  11. #11
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    4,863
    Blog Entries
    3

    Default

    Quote Originally Posted by martinvk View Post
    Most be a rolling fix 'cause it's ignoring me for now.
    Have you ticked ON "Automatically download DLC updates"?
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  12. #12
    Join Date
    Sep 2015
    Location
    Australia, Victoria, Churchill
    Posts
    1,205

    Default

    Downloading the new Canadian route now, test soon, report later. lol
    cheers
    Graeme

  13. #13
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    2,509

    Default

    Downloading now at 33MB/s. Takes longer to install each package than the downloads.
    All done. Looks great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •